Bug 124197 - fam should BuildRequires: libselinux-devel
fam should BuildRequires: libselinux-devel
Status: CLOSED DUPLICATE of bug 123666
Product: Red Hat Raw Hide
Classification: Retired
Component: fam (Show other bugs)
1.0
All Linux
medium Severity medium
: ---
: ---
Assigned To: Daniel Veillard
David Lawrence
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2004-05-24 13:02 EDT by Maxim Dziumanenko
Modified: 2007-04-18 13:07 EDT (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2006-02-21 14:03:41 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Maxim Dziumanenko 2004-05-24 13:02:26 EDT
selinux headers needed to build fam

Version-Release number of selected component (if applicable):
fam-2.6.10-9

How reproducible:
Always

Steps to Reproduce:
1.rpm -e libselinux-devel
2.rpmbuild --rebuild fam-2.6.10-9.src.rpm
3.Wait for build error
  
Actual results:


Expected results:


Additional info:
Comment 1 Ville Skyttä 2004-06-29 18:16:35 EDT

*** This bug has been marked as a duplicate of 123666 ***
Comment 2 Red Hat Bugzilla 2006-02-21 14:03:41 EST
Changed to 'CLOSED' state since 'RESOLVED' has been deprecated.

Note You need to log in before you can comment on or make changes to this bug.