Bug 124229 - HTTP config won't save and exit
HTTP config won't save and exit
Status: CLOSED DUPLICATE of bug 119849
Product: Fedora
Classification: Fedora
Component: system-config-httpd (Show other bugs)
2
i686 Linux
medium Severity medium
: ---
: ---
Assigned To: Phil Knirsch
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2004-05-24 16:48 EDT by Derek Scollon
Modified: 2015-03-04 20:13 EST (History)
3 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2006-02-21 14:03:42 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
Traceback created (1.07 KB, text/plain)
2004-05-25 20:00 EDT, Pedro Fernandes Macedo
no flags Details

  None (edit)
Description Derek Scollon 2004-05-24 16:48:20 EDT
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.6) Gecko/20040510

Description of problem:
The httpd configuration tool asks for the root password (which I
enter) then opens. After changing the settings, clicking OK brings up
a requester asking if it should save and exit. Clicking Yes on this
closes the requester but the configuration tool remains open. The only
way to close it is to click on Cancel or the X close button, both of
which make no changes to the configuration.

Running the tool again brings up the original default configuration again.

Version-Release number of selected component (if applicable):
1.2.0-3

How reproducible:
Always

Steps to Reproduce:
1. Open config tool
2. Make changes
3. Click OK.
4. Click to save and exit.
    

Actual Results:  Settings are not saved and tool doesn't close.

Expected Results:  Settings should be saved and tool should exit.

Additional info:
Comment 1 Jeff Cheng 2004-05-25 12:23:46 EDT
Confirmed. I had the same issues as described. I have also installed
all of the latest updates.
Comment 2 Pedro Fernandes Macedo 2004-05-25 20:00:18 EDT
Created attachment 100565 [details]
Traceback created

Confirmed here , with version 1.2.0-3 . The traceback generated is attached.
Comment 3 Ben Levenson 2004-05-26 15:15:54 EDT
looks like a dup of bug# 119849

*** This bug has been marked as a duplicate of 119849 ***
Comment 4 Red Hat Bugzilla 2006-02-21 14:03:42 EST
Changed to 'CLOSED' state since 'RESOLVED' has been deprecated.

Note You need to log in before you can comment on or make changes to this bug.