This service will be undergoing maintenance at 00:00 UTC, 2016-08-01. It is expected to last about 1 hours
Bug 124248 - FC2 Installation via Telnet Bug
FC2 Installation via Telnet Bug
Status: CLOSED RAWHIDE
Product: Fedora
Classification: Fedora
Component: anaconda (Show other bugs)
rawhide
All Linux
medium Severity medium
: ---
: ---
Assigned To: Peter Jones
Mike McLean
FC4
:
: 129987 (view as bug list)
Depends On:
Blocks: 133260 FC4Target
  Show dependency treegraph
 
Reported: 2004-05-24 21:55 EDT by Jim Cornette
Modified: 2007-11-30 17:10 EST (History)
5 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2005-08-15 13:00:37 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:


Attachments (Terms of Use)

  None (edit)
Description Jim Cornette 2004-05-24 21:55:45 EDT
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.5) Gecko/20031016

Description of problem:
Whether setting a static or using dhcp, attempting to set up
installation via telnet breaks at the point a telnet connection is
made to the machine where the installation is to be done. Now that I
have speech running for the installer, I can report the error that is
displayed in Console 3.

There's no /dev/ttyp0 to receive the telnet connection.

So, installing via telnet remains broken.



Version-Release number of selected component (if applicable):


How reproducible:
Didn't try

Steps to Reproduce:
1. Try to install via static or dhcp aquired IP
2. Get speech reader functioning in installer
3. Observe screen 3 output
    

Actual Results:  screen shows error There's no /dev/ttyp0 to receive
the telnet connection.

Expected Results:  Expected to be able to install Fedora Core 2 via telnet

Additional info:

This bug is submitted via observing posts from the fedora-test list.
Due to the large nunber of bug reports submitted, using lynx to
navigate through bugzilla was not feasable.
Comment 1 Jim Cornette 2004-05-24 21:56:42 EDT
Hope this helps.

Jim
Comment 2 Harald Hoyer 2004-06-04 06:50:57 EDT
reassigning the bug to the installer.
Comment 3 Barry K. Nathan 2004-07-14 06:38:43 EDT
This bug is still present with fc-devel from 20040713.
Comment 4 Jeremy Katz 2004-08-16 10:59:41 EDT
*** Bug 129987 has been marked as a duplicate of this bug. ***
Comment 7 Jeremy Katz 2005-05-19 20:03:00 EDT
Fixed in CVS
Comment 8 Jim Cornette 2005-06-08 19:56:00 EDT
Hopefully this will be included in FC4.

Note You need to log in before you can comment on or make changes to this bug.