Bug 1242875 - Quota: Quota Daemon doesn't start after node reboot
Summary: Quota: Quota Daemon doesn't start after node reboot
Keywords:
Status: CLOSED CURRENTRELEASE
Alias: None
Product: GlusterFS
Classification: Community
Component: glusterd
Version: mainline
Hardware: x86_64
OS: Linux
medium
low
Target Milestone: ---
Assignee: Satish Mohan
QA Contact:
URL:
Whiteboard:
Depends On: 1238071
Blocks: 1223636 1242882
TreeView+ depends on / blocked
 
Reported: 2015-07-14 10:11 UTC by Gaurav Kumar Garg
Modified: 2016-06-16 13:23 UTC (History)
9 users (show)

Fixed In Version: glusterfs-3.8rc2
Doc Type: Bug Fix
Doc Text:
Clone Of: 1238071
: 1242882 (view as bug list)
Environment:
Last Closed: 2016-06-16 13:23:25 UTC
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:


Attachments (Terms of Use)

Comment 1 Anand Avati 2015-07-14 10:19:24 UTC
REVIEW: http://review.gluster.org/11658 (glusterd: Pass NULL in glusterd_svc_manager in glusterd_restart_bricks) posted (#2) for review on master by Gaurav Kumar Garg (ggarg@redhat.com)

Comment 2 Nagaprasad Sathyanarayana 2015-10-25 14:59:18 UTC
Fix for this BZ is already present in a GlusterFS release. You can find clone of this BZ, fixed in a GlusterFS release and closed. Hence closing this mainline BZ as well.

Comment 5 Niels de Vos 2016-06-16 13:23:25 UTC
This bug is getting closed because a release has been made available that should address the reported issue. In case the problem is still not fixed with glusterfs-3.8.0, please open a new bug report.

glusterfs-3.8.0 has been announced on the Gluster mailinglists [1], packages for several distributions should become available in the near future. Keep an eye on the Gluster Users mailinglist [2] and the update infrastructure for your distribution.

[1] http://blog.gluster.org/2016/06/glusterfs-3-8-released/
[2] http://thread.gmane.org/gmane.comp.file-systems.gluster.user


Note You need to log in before you can comment on or make changes to this bug.