Bug 1242882 - Quota: Quota Daemon doesn't start after node reboot
Summary: Quota: Quota Daemon doesn't start after node reboot
Keywords:
Status: CLOSED CURRENTRELEASE
Alias: None
Product: GlusterFS
Classification: Community
Component: glusterd
Version: 3.7.0
Hardware: x86_64
OS: Linux
medium
low
Target Milestone: ---
Assignee: Gaurav Kumar Garg
QA Contact:
URL:
Whiteboard:
Depends On: 1238071 1242875
Blocks: 1223636 1247445
TreeView+ depends on / blocked
 
Reported: 2015-07-14 10:32 UTC by Gaurav Kumar Garg
Modified: 2016-06-05 23:38 UTC (History)
9 users (show)

Fixed In Version: glusterfs-3.7.3
Doc Type: Bug Fix
Doc Text:
Clone Of: 1242875
Environment:
Last Closed: 2015-07-30 09:49:30 UTC
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:


Attachments (Terms of Use)

Comment 1 Anand Avati 2015-07-14 10:56:11 UTC
REVIEW: http://review.gluster.org/11660 (glusterd: Pass NULL in glusterd_svc_manager in glusterd_restart_bricks) posted (#1) for review on release-3.7 by Gaurav Kumar Garg (ggarg@redhat.com)

Comment 2 Anand Avati 2015-07-15 05:36:04 UTC
REVIEW: http://review.gluster.org/11660 (glusterd: Pass NULL in glusterd_svc_manager in glusterd_restart_bricks) posted (#2) for review on release-3.7 by Gaurav Kumar Garg (ggarg@redhat.com)

Comment 3 Anand Avati 2015-07-23 11:01:15 UTC
REVIEW: http://review.gluster.org/11660 (glusterd: Pass NULL in glusterd_svc_manager in glusterd_restart_bricks) posted (#3) for review on release-3.7 by Gaurav Kumar Garg (ggarg@redhat.com)

Comment 4 Kaushal 2015-07-30 09:49:30 UTC
This bug is getting closed because a release has been made available that should address the reported issue. In case the problem is still not fixed with glusterfs-3.7.3, please open a new bug report.

glusterfs-3.7.3 has been announced on the Gluster mailinglists [1], packages for several distributions should become available in the near future. Keep an eye on the Gluster Users mailinglist [2] and the update infrastructure for your distribution.

[1] http://thread.gmane.org/gmane.comp.file-systems.gluster.devel/12078
[2] http://thread.gmane.org/gmane.comp.file-systems.gluster.user


Note You need to log in before you can comment on or make changes to this bug.