Bug 1244155 - Conflict with razorqt
Summary: Conflict with razorqt
Keywords:
Status: CLOSED ERRATA
Alias: None
Product: Fedora
Classification: Fedora
Component: liblxqt
Version: 22
Hardware: Unspecified
OS: Unspecified
unspecified
unspecified
Target Milestone: ---
Assignee: Helio Chissini de Castro
QA Contact: Fedora Extras Quality Assurance
URL:
Whiteboard:
: 1295688 (view as bug list)
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2015-07-17 10:30 UTC by Eugene A. Pivnev
Modified: 2016-02-02 05:50 UTC (History)
3 users (show)

Fixed In Version: liblxqt-0.10.0-1.fc23 liblxqt-0.10.0-1.fc22 liblxqt-0.10.0-7.fc22 liblxqt-0.10.0-7.fc23
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 2016-02-02 00:54:53 UTC


Attachments (Terms of Use)

Description Eugene A. Pivnev 2015-07-17 10:30:40 UTC
%if 0%{?fedora} >= 22
Obsoletes: razorqt-libs <= 0.5.2
%endif

Why?

I can't upgrade F21 to F22 (with installed razorqt) because of this.

razorqt-libs and liblxqt have no conflicting files.
And can't replace each other.

Comment 1 Rex Dieter 2015-07-17 15:22:36 UTC
I thought the idea was to deprecate/EOL razorqt on f22+ , and offer an upgrade path to lxqt, but apparently that wasn't implemented 100% if you still get dependency issues trying to upgrade.

Comment 2 Helio Chissini de Castro 2015-07-17 18:26:39 UTC
Yes, is suppose to obsoletes razorqt ( is EOL ).

Can you please attache the dnf log ? On yum tests during development period was working

Comment 3 Eugene A. Pivnev 2015-07-19 09:04:08 UTC
(In reply to Helio Chissini de Castro from comment #2)
> Yes, is suppose to obsoletes razorqt ( is EOL ).

As for me - we have no rights to _force_ users to replace one DE by other.
Yes, RazorQt is EOL. But it works, and still works ok.
LXQT is not RazorQt replacement. It is yet another DE.
IMHO

Comment 4 Fedora Update System 2015-11-03 00:54:19 UTC
pcmanfm-qt-0.10.0-1.fc22 lxqt-session-0.10.0-1.fc22 lxqt-runner-0.10.0-1.fc22 lxqt-qtplugin-0.10.0-1.fc22 lxqt-powermanagement-0.10.0-1.fc22 lxqt-policykit-0.10.0-1.fc22 lxqt-panel-0.10.0-1.fc22 lxqt-openssh-askpass-0.10.0-1.fc22 lxqt-globalkeys-0.10.0-1.fc22 lxqt-config-0.10.0-1.fc22 lxqt-common-0.10.0-1.fc22 lxqt-about-0.10.0-1.fc22 liblxqt-0.10.0-1.fc22 libqtxdg-1.3.0-1.fc22 libsysstat-0.3.1-1.fc22 has been submitted as an update to Fedora 22. https://bodhi.fedoraproject.org/updates/FEDORA-2015-1236ae97a3

Comment 5 Fedora Update System 2015-11-03 00:54:20 UTC
pcmanfm-qt-0.10.0-1.fc23 lxqt-session-0.10.0-1.fc23 lxqt-runner-0.10.0-1.fc23 lxqt-qtplugin-0.10.0-1.fc23 lxqt-powermanagement-0.10.0-1.fc23 lxqt-policykit-0.10.0-1.fc23 lxqt-panel-0.10.0-1.fc23 lxqt-openssh-askpass-0.10.0-1.fc23 lxqt-globalkeys-0.10.0-1.fc23 lxqt-config-0.10.0-1.fc23 lxqt-common-0.10.0-1.fc23 lxqt-about-0.10.0-1.fc23 liblxqt-0.10.0-1.fc23 libqtxdg-1.3.0-1.fc23 libsysstat-0.3.1-1.fc23 has been submitted as an update to Fedora 23. https://bodhi.fedoraproject.org/updates/FEDORA-2015-2c5eb8c205

Comment 6 Fedora Update System 2015-11-03 18:57:59 UTC
liblxqt-0.10.0-1.fc22, libqtxdg-1.3.0-1.fc22, libsysstat-0.3.1-1.fc22, lxqt-about-0.10.0-1.fc22, lxqt-common-0.10.0-1.fc22, lxqt-config-0.10.0-1.fc22, lxqt-globalkeys-0.10.0-1.fc22, lxqt-openssh-askpass-0.10.0-1.fc22, lxqt-panel-0.10.0-1.fc22, lxqt-policykit-0.10.0-1.fc22, lxqt-powermanagement-0.10.0-1.fc22, lxqt-qtplugin-0.10.0-1.fc22, lxqt-runner-0.10.0-1.fc22, lxqt-session-0.10.0-1.fc22, pcmanfm-qt-0.10.0-1.fc22 has been pushed to the Fedora 22 testing repository. If problems still persist, please make note of it in this bug report.
If you want to test the update, you can install it with
$ su -c 'dnf --enablerepo=updates-testing update lxqt-about lxqt-common lxqt-config lxqt-openssh-askpass lxqt-panel lxqt-policykit lxqt-powermanagement lxqt-qtplugin lxqt-runner lxqt-session pcmanfm-qt lxqt-globalkeys liblxqt libqtxdg libsysstat'
You can provide feedback for this update here: https://bodhi.fedoraproject.org/updates/FEDORA-2015-1236ae97a3

Comment 7 Fedora Update System 2015-11-03 19:53:59 UTC
liblxqt-0.10.0-1.fc23, libqtxdg-1.3.0-1.fc23, libsysstat-0.3.1-1.fc23, lxqt-about-0.10.0-1.fc23, lxqt-common-0.10.0-1.fc23, lxqt-config-0.10.0-1.fc23, lxqt-globalkeys-0.10.0-1.fc23, lxqt-openssh-askpass-0.10.0-1.fc23, lxqt-panel-0.10.0-1.fc23, lxqt-policykit-0.10.0-1.fc23, lxqt-powermanagement-0.10.0-1.fc23, lxqt-qtplugin-0.10.0-1.fc23, lxqt-runner-0.10.0-1.fc23, lxqt-session-0.10.0-1.fc23, pcmanfm-qt-0.10.0-1.fc23 has been pushed to the Fedora 23 testing repository. If problems still persist, please make note of it in this bug report.
If you want to test the update, you can install it with
$ su -c 'dnf --enablerepo=updates-testing update lxqt-about lxqt-common lxqt-config lxqt-openssh-askpass lxqt-panel lxqt-policykit lxqt-powermanagement lxqt-qtplugin lxqt-runner lxqt-session pcmanfm-qt lxqt-globalkeys liblxqt libqtxdg libsysstat'
You can provide feedback for this update here: https://bodhi.fedoraproject.org/updates/FEDORA-2015-2c5eb8c205

Comment 8 Rex Dieter 2015-11-22 15:48:59 UTC
Any objection to EOL'ing razorqt properly now (f24)?  (Since it apparently did not happen in f22 or f23 development time-frame)

For f22/f23, it probably needs to stay on life-support with a libqtxdg-qt4-1.2.x compat pkg, see bug #1282405

Comment 9 Eugene A. Pivnev 2015-11-22 21:08:27 UTC
(In reply to Rex Dieter from comment #8)
> Any objection to EOL'ing razorqt properly now (f24)?  (Since it apparently
> did not happen in f22 or f23 development time-frame)
> 
> For f22/f23, it probably needs to stay on life-support with a
> libqtxdg-qt4-1.2.x compat pkg, see bug #1282405

I can't compare and make resume.
lxqt-0.9 is not so stable as razorqt (in f21).
But I can't update all of my 5 hosts to f22 because of this bug (and now - because of libqtxdg-1.3.0).
I propose to resolve this bug and libqtxdg - and then to solve razorqt EOL.

PS. E.g. razorqt is _only_ DE that works _correctly_ in my Acer Espire notebook. Others (lxqt, lxde, xfce) have graphics glitches.

Comment 10 Fedora Update System 2015-12-08 19:54:42 UTC
liblxqt-0.10.0-1.fc23, libqtxdg-1.3.0-1.fc23, libsysstat-0.3.1-1.fc23, lxqt-about-0.10.0-1.fc23, lxqt-common-0.10.0-1.fc23, lxqt-config-0.10.0-1.fc23, lxqt-globalkeys-0.10.0-1.fc23, lxqt-openssh-askpass-0.10.0-1.fc23, lxqt-panel-0.10.0-1.fc23, lxqt-policykit-0.10.0-1.fc23, lxqt-powermanagement-0.10.0-1.fc23, lxqt-qtplugin-0.10.0-1.fc23, lxqt-runner-0.10.0-1.fc23, lxqt-session-0.10.0-1.fc23, pcmanfm-qt-0.10.0-1.fc23 has been pushed to the Fedora 23 stable repository. If problems still persist, please make note of it in this bug report.

Comment 11 Fedora Update System 2015-12-08 21:23:59 UTC
liblxqt-0.10.0-1.fc22, libqtxdg-1.3.0-1.fc22, libsysstat-0.3.1-1.fc22, lxqt-about-0.10.0-1.fc22, lxqt-common-0.10.0-1.fc22, lxqt-config-0.10.0-1.fc22, lxqt-globalkeys-0.10.0-1.fc22, lxqt-openssh-askpass-0.10.0-1.fc22, lxqt-panel-0.10.0-1.fc22, lxqt-policykit-0.10.0-1.fc22, lxqt-powermanagement-0.10.0-1.fc22, lxqt-qtplugin-0.10.0-1.fc22, lxqt-runner-0.10.0-1.fc22, lxqt-session-0.10.0-1.fc22, pcmanfm-qt-0.10.0-1.fc22 has been pushed to the Fedora 22 stable repository. If problems still persist, please make note of it in this bug report.

Comment 12 Eugene A. Pivnev 2016-01-05 09:21:38 UTC
Not solved yet (F22):

dnf install razorqt-libs
...
Error: installed package liblxqt-0.10.0-1.fc22.i686 obsoletes razorqt-libs <= 0.5.2 provided by razorqt-libs-0.5.2-21.fc22.i686

Comment 13 Eugene A. Pivnev 2016-01-05 09:22:38 UTC
*** Bug 1295688 has been marked as a duplicate of this bug. ***

Comment 14 Eugene A. Pivnev 2016-01-07 14:57:26 UTC
Workarounds:
1. install razorqt (with deleting lxqt):
dnf --enableerase razorqt
2. upgrade fedora:
yum/dnf -x libqtxdg --releasever=... distro-sync

Comment 15 Fedora Update System 2016-01-15 13:46:01 UTC
liblxqt-0.10.0-7.fc22 libqtxdg-1.3.0-2.fc22 lxqt-about-0.10.0-3.fc22 lxqt-common-0.10.0-5.fc22 lxqt-config-0.10.0-2.fc22 lxqt-panel-0.10.0-3.fc22 lxqt-policykit-0.10.0-2.fc22 lxqt-powermanagement-0.10.0-2.fc22 lxqt-sudo-0.10.0-4.fc22 pcmanfm-qt-0.10.0-2.fc22 has been submitted as an update to Fedora 22. https://bodhi.fedoraproject.org/updates/FEDORA-2016-71126ebea0

Comment 16 Fedora Update System 2016-01-15 19:34:42 UTC
liblxqt-0.10.0-7.fc23 libqtxdg-1.3.0-2.fc23 lxqt-about-0.10.0-3.fc23 lxqt-common-0.10.0-5.fc23 lxqt-config-0.10.0-3.fc23 lxqt-panel-0.10.0-4.fc23 lxqt-policykit-0.10.0-2.fc23 lxqt-powermanagement-0.10.0-2.fc23 lxqt-sudo-0.10.0-4.fc23 pcmanfm-qt-0.10.0-2.fc23 has been submitted as an update to Fedora 23. https://bodhi.fedoraproject.org/updates/FEDORA-2016-d67a0d6bcc

Comment 17 Fedora Update System 2016-01-15 19:34:46 UTC
liblxqt-0.10.0-7.fc23 libqtxdg-1.3.0-2.fc23 lxqt-about-0.10.0-3.fc23 lxqt-common-0.10.0-5.fc23 lxqt-config-0.10.0-3.fc23 lxqt-panel-0.10.0-4.fc23 lxqt-policykit-0.10.0-2.fc23 lxqt-powermanagement-0.10.0-2.fc23 lxqt-sudo-0.10.0-4.fc23 pcmanfm-qt-0.10.0-2.fc23 has been submitted as an update to Fedora 23. https://bodhi.fedoraproject.org/updates/FEDORA-2016-d67a0d6bcc

Comment 18 Fedora Update System 2016-01-16 19:25:55 UTC
liblxqt-0.10.0-7.fc22, libqtxdg-1.3.0-2.fc22, lxqt-about-0.10.0-3.fc22, lxqt-common-0.10.0-5.fc22, lxqt-config-0.10.0-3.fc22, lxqt-panel-0.10.0-4.fc22, lxqt-policykit-0.10.0-2.fc22, lxqt-powermanagement-0.10.0-2.fc22, lxqt-sudo-0.10.0-4.fc22, pcmanfm-qt-0.10.0-2.fc22 has been pushed to the Fedora 22 testing repository. If problems still persist, please make note of it in this bug report.
See https://fedoraproject.org/wiki/QA:Updates_Testing for
instructions on how to install test updates.
You can provide feedback for this update here: https://bodhi.fedoraproject.org/updates/FEDORA-2016-71126ebea0

Comment 19 Fedora Update System 2016-01-17 14:24:25 UTC
liblxqt-0.10.0-7.fc23, libqtxdg-1.3.0-2.fc23, lxqt-about-0.10.0-3.fc23, lxqt-common-0.10.0-5.fc23, lxqt-config-0.10.0-3.fc23, lxqt-panel-0.10.0-4.fc23, lxqt-policykit-0.10.0-2.fc23, lxqt-powermanagement-0.10.0-2.fc23, lxqt-sudo-0.10.0-4.fc23, pcmanfm-qt-0.10.0-2.fc23 has been pushed to the Fedora 23 testing repository. If problems still persist, please make note of it in this bug report.
See https://fedoraproject.org/wiki/QA:Updates_Testing for
instructions on how to install test updates.
You can provide feedback for this update here: https://bodhi.fedoraproject.org/updates/FEDORA-2016-d67a0d6bcc

Comment 20 Eugene A. Pivnev 2016-01-17 15:25:26 UTC
Something wrong.
I dunno - what:

bash-4.3$ LC_ALL=C sudo dnf search lxqt                                                                                                                                            
Last metadata expiration check performed 0:10:21 ago on Sun Jan 17 17:55:01 2016.                                                                                                  
================================================================================ N/S Matched: lxqt ================================================================================
liblxqt-devel.i686 : Devel files for liblxqt                                                                                                                                       
lxqt-theme-fedora.noarch : Default Fedora theme for LXQt                                                                                                                           
lxqt-config.i686 : Config tools for LXQt desktop suite                                                                                                                             
lxqt-panel-devel.i686 : Developer files for lxqt-panel                                                                                                                             
lxqt-panel.i686 : Main panel bar for LXQt desktop suite                                                                                                                            
lxqt-session.i686 : Main session for LXQt desktop suite                                                                                                                            
liblxqt-mount-devel.i686 : Devel files for liblxqt-mount                                                                                                                           
liblxqt.i686 : Core shared library for LXQt desktop suite                                                                                                                          
lxqt-common.noarch : Common resources for LXQt desktop suite                                                                                                                       
lxqt-about.i686 : About application for LXQt desktop suite                                                                                                                         
lxqt-policykit.i686 : PolicyKit agent for LXQt desktop suite                                                                                                                       
lxqt-qtplugin.i686 : Qt plugin framework for LXQt Desktop Suite                                                                                                                    
lxqt-globalkeys-devel.i686 : Developer files for lxqt-globalkeys                                                                                                                   
liblxqt-mount.i686 : Mount utility library for LXQt Desktop Suite                                                                                                                  
lxqt-globalkeys.i686 : Global keys utility for LXQt desktop suite                                                                                                                  
lxqt-runner.i686 : Application runner agent for LXQt desktop suite                                                                                                                 
lxqt-notificationd.i686 : Notification daemon for LXQt desktop suite                                                                                                               
lxqt-powermanagement.i686 : Powermanagement daemon for LXQt desktop suite
lxqt-openssh-askpass.i686 : Askpass openssh transition dialog for LXQt desktop suite
pcmanfm-qt.i686 : LxQt file manager PCManFM

bash-4.3$ sudo dnf --enablerepo=updates-testing install lxqt-theme-fedora lxqt-config lxqt-panel lxqt-session lxqt-about lxqt-policykit lxqt-runner lxqt-notificationd lxqt-powermanagement lxqt-openssh-askpass
Fedora 23 - i386 - Test Updates                                                                                                                    2.3 MB/s | 5.7 MB     00:02    
Last metadata expiration check performed 0:00:05 ago on Sun Jan 17 18:21:50 2016.
Package lxqt-theme-fedora-0.10.0-1.fc23.noarch is already installed, skipping.
Ошибка: package razorqt-0.5.2-23.fc23.i686 requires razorqt-notifications = 0.5.2-23.fc23, but none of the providers can be installed.
package lxqt-openssh-askpass-0.9.0-6.fc23.i686 requires liblxqt.so.0, but none of the providers can be installed
(try to add '--allowerasing' to command line to replace conflicting packages)

bash-4.3$ rpm -q razorqt-notifications
razorqt-notifications-0.5.2-23.fc23.i686

Comment 21 Helio Chissini de Castro 2016-01-17 16:53:03 UTC
Your line is missing files:

sudo dnf --enablerepo=updates-testing install lxqt-theme-fedora lxqt-config lxqt-panel lxqt-session lxqt-about lxqt-policykit lxqt-runner lxqt-notificationd lxqt-powermanagement lxqt-openssh-askpass liblxqt

Comment 22 Eugene A. Pivnev 2016-01-18 06:44:53 UTC
(In reply to Helio Chissini de Castro from comment #21)
> Your line is missing files:
> 
> sudo dnf --enablerepo=updates-testing install lxqt-theme-fedora lxqt-config
> lxqt-panel lxqt-session lxqt-about lxqt-policykit lxqt-runner
> lxqt-notificationd lxqt-powermanagement lxqt-openssh-askpass liblxqt
----
bash-4.3$ LC_ALL=C sudo dnf --enablerepo=updates-testing install lxqt-theme-fedora lxqt-config lxqt-panel lxqt-session lxqt-about lxqt-policykit lxqt-runner lxqt-notificationd lxqt-powermanagement lxqt-openssh-askpass liblxqt                                                                                                                                     
Last metadata expiration check performed 0:05:40 ago on Mon Jan 18 09:37:52 2016.                                                                                                  
Package lxqt-theme-fedora-0.10.0-1.fc23.noarch is already installed, skipping.                                                                                                     
Error: package razorqt-0.5.2-23.fc23.i686 requires razorqt-notifications = 0.5.2-23.fc23, but none of the providers can be installed                                               
(try to add '--allowerasing' to command line to replace conflicting packages)                                                                         ----
razorqt-notifications
Seems lxqt-notificationd conflicts with razorqt-notifications

Comment 23 Eugene A. Pivnev 2016-01-18 09:06:48 UTC
(In reply to Helio Chissini de Castro from comment #21)
> Your line is missing files:

Please check _all_ of lxqt-* packages on "Obsolet".
Session, panel, runner, policykit, ...

Comment 24 Eugene A. Pivnev 2016-01-18 09:15:35 UTC
(In reply to Helio Chissini de Castro from comment #21)
> Your line is missing files:

http://pastebin.com/azUw8zSV

Comment 25 Fedora Update System 2016-01-18 09:39:47 UTC
liblxqt-0.10.0-7.fc23 libqtxdg-1.3.0-2.fc23 lxqt-about-0.10.0-3.fc23 lxqt-common-0.10.0-7.fc23 lxqt-config-0.10.0-3.fc23 lxqt-panel-0.10.0-4.fc23 lxqt-policykit-0.10.0-2.fc23 lxqt-powermanagement-0.10.0-2.fc23 lxqt-sudo-0.10.0-4.fc23 pcmanfm-qt-0.10.0-2.fc23 has been submitted as an update to Fedora 23. https://bodhi.fedoraproject.org/updates/FEDORA-2016-d67a0d6bcc

Comment 26 Fedora Update System 2016-01-18 10:07:17 UTC
liblxqt-0.10.0-7.fc22 libqtxdg-1.3.0-2.fc22 lxqt-about-0.10.0-3.fc22 lxqt-common-0.10.0-7.fc22 lxqt-config-0.10.0-3.fc22 lxqt-notificationd-0.10.0-3.fc22 lxqt-panel-0.10.0-4.fc22 lxqt-policykit-0.10.0-2.fc22 lxqt-powermanagement-0.10.0-2.fc22 lxqt-sudo-0.10.0-4.fc22 pcmanfm-qt-0.10.0-2.fc22 has been submitted as an update to Fedora 22. https://bodhi.fedoraproject.org/updates/FEDORA-2016-71126ebea0

Comment 27 Fedora Update System 2016-01-20 03:54:34 UTC
liblxqt-0.10.0-7.fc22, libqtxdg-1.3.0-2.fc22, lxqt-about-0.10.0-3.fc22, lxqt-common-0.10.0-7.fc22, lxqt-config-0.10.0-3.fc22, lxqt-notificationd-0.10.0-3.fc22, lxqt-panel-0.10.0-4.fc22, lxqt-policykit-0.10.0-2.fc22, lxqt-powermanagement-0.10.0-2.fc22, lxqt-sudo-0.10.0-4.fc22, pcmanfm-qt-0.10.0-2.fc22 has been pushed to the Fedora 22 testing repository. If problems still persist, please make note of it in this bug report.
See https://fedoraproject.org/wiki/QA:Updates_Testing for
instructions on how to install test updates.
You can provide feedback for this update here: https://bodhi.fedoraproject.org/updates/FEDORA-2016-71126ebea0

Comment 28 Fedora Update System 2016-01-20 03:55:47 UTC
liblxqt-0.10.0-7.fc23, libqtxdg-1.3.0-2.fc23, lxqt-about-0.10.0-3.fc23, lxqt-common-0.10.0-7.fc23, lxqt-config-0.10.0-3.fc23, lxqt-notificationd-0.10.0-3.fc23, lxqt-panel-0.10.0-4.fc23, lxqt-policykit-0.10.0-2.fc23, lxqt-powermanagement-0.10.0-2.fc23, lxqt-sudo-0.10.0-4.fc23, pcmanfm-qt-0.10.0-2.fc23 has been pushed to the Fedora 23 testing repository. If problems still persist, please make note of it in this bug report.
See https://fedoraproject.org/wiki/QA:Updates_Testing for
instructions on how to install test updates.
You can provide feedback for this update here: https://bodhi.fedoraproject.org/updates/FEDORA-2016-d67a0d6bcc

Comment 29 Eugene A. Pivnev 2016-01-20 07:55:06 UTC
Not solved: http://pastebin.com/Uca1EB2T

Comment 30 Fedora Update System 2016-01-20 11:31:07 UTC
liblxqt-0.10.0-7.fc23 libqtxdg-1.3.0-2.fc23 lxqt-about-0.10.0-4.fc23 lxqt-common-0.10.0-7.fc23 lxqt-config-0.10.0-3.fc23 lxqt-globalkeys-0.10.0-4.fc23 lxqt-notificationd-0.10.0-3.fc23 lxqt-panel-0.10.0-4.fc23 lxqt-policykit-0.10.0-3.fc23 lxqt-powermanagement-0.10.0-3.fc23 lxqt-session-0.10.0-3.fc23 lxqt-sudo-0.10.0-4.fc23 pcmanfm-qt-0.10.0-2.fc23 has been submitted as an update to Fedora 23. https://bodhi.fedoraproject.org/updates/FEDORA-2016-d67a0d6bcc

Comment 31 Fedora Update System 2016-01-20 13:21:36 UTC
liblxqt-0.10.0-7.fc22 libqtxdg-1.3.0-2.fc22 lxqt-about-0.10.0-4.fc22 lxqt-common-0.10.0-7.fc22 lxqt-config-0.10.0-3.fc22 lxqt-globalkeys-0.10.0-4.fc22 lxqt-notificationd-0.10.0-3.fc22 lxqt-panel-0.10.0-4.fc22 lxqt-policykit-0.10.0-3.fc22 lxqt-powermanagement-0.10.0-3.fc22 lxqt-session-0.10.0-3.fc22 lxqt-sudo-0.10.0-4.fc22 pcmanfm-qt-0.10.0-2.fc22 has been submitted as an update to Fedora 22. https://bodhi.fedoraproject.org/updates/FEDORA-2016-71126ebea0

Comment 32 Fedora Update System 2016-01-20 23:58:45 UTC
liblxqt-0.10.0-7.fc23, libqtxdg-1.3.0-2.fc23, lxqt-about-0.10.0-4.fc23, lxqt-common-0.10.0-7.fc23, lxqt-config-0.10.0-3.fc23, lxqt-globalkeys-0.10.0-4.fc23, lxqt-notificationd-0.10.0-3.fc23, lxqt-panel-0.10.0-4.fc23, lxqt-policykit-0.10.0-3.fc23, lxqt-powermanagement-0.10.0-3.fc23, lxqt-session-0.10.0-3.fc23, lxqt-sudo-0.10.0-4.fc23, pcmanfm-qt-0.10.0-2.fc23 has been pushed to the Fedora 23 testing repository. If problems still persist, please make note of it in this bug report.
See https://fedoraproject.org/wiki/QA:Updates_Testing for
instructions on how to install test updates.
You can provide feedback for this update here: https://bodhi.fedoraproject.org/updates/FEDORA-2016-d67a0d6bcc

Comment 33 Fedora Update System 2016-01-21 06:25:00 UTC
liblxqt-0.10.0-7.fc22, libqtxdg-1.3.0-2.fc22, lxqt-about-0.10.0-4.fc22, lxqt-common-0.10.0-7.fc22, lxqt-config-0.10.0-3.fc22, lxqt-globalkeys-0.10.0-4.fc22, lxqt-notificationd-0.10.0-3.fc22, lxqt-panel-0.10.0-4.fc22, lxqt-policykit-0.10.0-3.fc22, lxqt-powermanagement-0.10.0-3.fc22, lxqt-session-0.10.0-3.fc22, lxqt-sudo-0.10.0-4.fc22, pcmanfm-qt-0.10.0-2.fc22 has been pushed to the Fedora 22 testing repository. If problems still persist, please make note of it in this bug report.
See https://fedoraproject.org/wiki/QA:Updates_Testing for
instructions on how to install test updates.
You can provide feedback for this update here: https://bodhi.fedoraproject.org/updates/FEDORA-2016-71126ebea0

Comment 34 Eugene A. Pivnev 2016-01-21 12:53:21 UTC
Not solved yet: lxqt-panel, lxqt-runner, lxqt-openssh-askpass
Seems lxqt-panel can't be installed due conflicting lxqt-runner

Comment 35 Fedora Update System 2016-01-22 16:15:26 UTC
liblxqt-0.10.0-7.fc23 libqtxdg-1.3.0-2.fc23 lxqt-about-0.10.0-4.fc23 lxqt-common-0.10.0-7.fc23 lxqt-config-0.10.0-3.fc23 lxqt-globalkeys-0.10.0-4.fc23 lxqt-notificationd-0.10.0-3.fc23 lxqt-openssh-askpass-0.10.0-3.fc23 lxqt-panel-0.10.0-4.fc23 lxqt-policykit-0.10.0-3.fc23 lxqt-powermanagement-0.10.0-3.fc23 lxqt-session-0.10.0-3.fc23 lxqt-sudo-0.10.0-4.fc23 pcmanfm-qt-0.10.0-2.fc23 has been submitted as an update to Fedora 23. https://bodhi.fedoraproject.org/updates/FEDORA-2016-d67a0d6bcc

Comment 36 Fedora Update System 2016-01-22 16:16:29 UTC
liblxqt-0.10.0-7.fc22 libqtxdg-1.3.0-2.fc22 lxqt-about-0.10.0-4.fc22 lxqt-common-0.10.0-7.fc22 lxqt-config-0.10.0-3.fc22 lxqt-globalkeys-0.10.0-4.fc22 lxqt-notificationd-0.10.0-3.fc22 lxqt-openssh-askpass-0.10.0-3.fc22 lxqt-panel-0.10.0-4.fc22 lxqt-policykit-0.10.0-3.fc22 lxqt-powermanagement-0.10.0-3.fc22 lxqt-session-0.10.0-3.fc22 lxqt-sudo-0.10.0-4.fc22 pcmanfm-qt-0.10.0-2.fc22 has been submitted as an update to Fedora 22. https://bodhi.fedoraproject.org/updates/FEDORA-2016-71126ebea0

Comment 37 Fedora Update System 2016-01-24 04:51:19 UTC
liblxqt-0.10.0-7.fc22, libqtxdg-1.3.0-2.fc22, lxqt-about-0.10.0-4.fc22, lxqt-common-0.10.0-7.fc22, lxqt-config-0.10.0-3.fc22, lxqt-globalkeys-0.10.0-4.fc22, lxqt-notificationd-0.10.0-3.fc22, lxqt-openssh-askpass-0.10.0-3.fc22, lxqt-panel-0.10.0-4.fc22, lxqt-policykit-0.10.0-3.fc22, lxqt-powermanagement-0.10.0-3.fc22, lxqt-session-0.10.0-3.fc22, lxqt-sudo-0.10.0-4.fc22, pcmanfm-qt-0.10.0-2.fc22 has been pushed to the Fedora 22 testing repository. If problems still persist, please make note of it in this bug report.
See https://fedoraproject.org/wiki/QA:Updates_Testing for
instructions on how to install test updates.
You can provide feedback for this update here: https://bodhi.fedoraproject.org/updates/FEDORA-2016-71126ebea0

Comment 38 Fedora Update System 2016-01-24 04:51:38 UTC
liblxqt-0.10.0-7.fc23, libqtxdg-1.3.0-2.fc23, lxqt-about-0.10.0-4.fc23, lxqt-common-0.10.0-7.fc23, lxqt-config-0.10.0-3.fc23, lxqt-globalkeys-0.10.0-4.fc23, lxqt-notificationd-0.10.0-3.fc23, lxqt-openssh-askpass-0.10.0-3.fc23, lxqt-panel-0.10.0-4.fc23, lxqt-policykit-0.10.0-3.fc23, lxqt-powermanagement-0.10.0-3.fc23, lxqt-session-0.10.0-3.fc23, lxqt-sudo-0.10.0-4.fc23, pcmanfm-qt-0.10.0-2.fc23 has been pushed to the Fedora 23 testing repository. If problems still persist, please make note of it in this bug report.
See https://fedoraproject.org/wiki/QA:Updates_Testing for
instructions on how to install test updates.
You can provide feedback for this update here: https://bodhi.fedoraproject.org/updates/FEDORA-2016-d67a0d6bcc

Comment 39 Eugene A. Pivnev 2016-01-24 08:23:48 UTC
lxqt-runner

Comment 40 Fedora Update System 2016-01-24 09:42:29 UTC
liblxqt-0.10.0-7.fc23 libqtxdg-1.3.0-2.fc23 lxqt-about-0.10.0-4.fc23 lxqt-common-0.10.0-7.fc23 lxqt-config-0.10.0-3.fc23 lxqt-globalkeys-0.10.0-4.fc23 lxqt-notificationd-0.10.0-3.fc23 lxqt-openssh-askpass-0.10.0-3.fc23 lxqt-panel-0.10.0-4.fc23 lxqt-policykit-0.10.0-3.fc23 lxqt-powermanagement-0.10.0-3.fc23 lxqt-runner-0.10.0-3.fc23 lxqt-session-0.10.0-3.fc23 lxqt-sudo-0.10.0-4.fc23 pcmanfm-qt-0.10.0-2.fc23 has been submitted as an update to Fedora 23. https://bodhi.fedoraproject.org/updates/FEDORA-2016-d67a0d6bcc

Comment 41 Fedora Update System 2016-02-02 00:54:51 UTC
liblxqt-0.10.0-7.fc22, libqtxdg-1.3.0-2.fc22, lxqt-about-0.10.0-4.fc22, lxqt-common-0.10.0-7.fc22, lxqt-config-0.10.0-3.fc22, lxqt-globalkeys-0.10.0-4.fc22, lxqt-notificationd-0.10.0-3.fc22, lxqt-openssh-askpass-0.10.0-3.fc22, lxqt-panel-0.10.0-4.fc22, lxqt-policykit-0.10.0-3.fc22, lxqt-powermanagement-0.10.0-3.fc22, lxqt-session-0.10.0-3.fc22, lxqt-sudo-0.10.0-4.fc22, pcmanfm-qt-0.10.0-2.fc22 has been pushed to the Fedora 22 stable repository. If problems still persist, please make note of it in this bug report.

Comment 42 Fedora Update System 2016-02-02 05:50:23 UTC
liblxqt-0.10.0-7.fc23, libqtxdg-1.3.0-2.fc23, lxqt-about-0.10.0-4.fc23, lxqt-common-0.10.0-7.fc23, lxqt-config-0.10.0-3.fc23, lxqt-globalkeys-0.10.0-4.fc23, lxqt-notificationd-0.10.0-3.fc23, lxqt-openssh-askpass-0.10.0-3.fc23, lxqt-panel-0.10.0-4.fc23, lxqt-policykit-0.10.0-3.fc23, lxqt-powermanagement-0.10.0-3.fc23, lxqt-runner-0.10.0-3.fc23, lxqt-session-0.10.0-3.fc23, lxqt-sudo-0.10.0-4.fc23, pcmanfm-qt-0.10.0-2.fc23 has been pushed to the Fedora 23 stable repository. If problems still persist, please make note of it in this bug report.


Note You need to log in before you can comment on or make changes to this bug.