Bug 124634 - system-config-network insists on PEERDNS=no
system-config-network insists on PEERDNS=no
Status: CLOSED DUPLICATE of bug 122846
Product: Fedora
Classification: Fedora
Component: system-config-network (Show other bugs)
2
i386 Linux
medium Severity medium
: ---
: ---
Assigned To: Harald Hoyer
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2004-05-27 21:58 EDT by Michal Jaegermann
Modified: 2007-11-30 17:10 EST (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2006-02-21 14:03:51 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Michal Jaegermann 2004-05-27 21:58:36 EDT
Description of problem:

When configuring an interface for DHCP neat seems to hell-bent
on sticking PEERDNS=no into an interface configuration.  This
means that DNS information will be invalid on another network
with a DHCP server.  At least I could not find another way
but to take an editor and edit in ifcfg-eth0, making sure that
hardlinks are not broken, PEERDNS=yes and after that _do not
touch_ eth0 configuration under any circumstances.

If may not mean very much as the whole interface is hideously
counterintuitive, and inviting to make all kind of mistakes, if
one has anything but the most trivial configuration (an interface
on a single network) to handle.

Component: system-config-network
Version: 1.3.16
Comment 1 Harald Hoyer 2004-06-04 09:10:42 EDT

*** This bug has been marked as a duplicate of 122846 ***
Comment 2 Red Hat Bugzilla 2006-02-21 14:03:51 EST
Changed to 'CLOSED' state since 'RESOLVED' has been deprecated.

Note You need to log in before you can comment on or make changes to this bug.