Bug 124666 - QSound not working
QSound not working
Status: CLOSED DUPLICATE of bug 124668
Product: Fedora
Classification: Fedora
Component: qt (Show other bugs)
i386 Linux
medium Severity medium
: ---
: ---
Assigned To: Ngo Than
Depends On:
  Show dependency treegraph
Reported: 2004-05-28 08:56 EDT by Frank Büttner
Modified: 2007-11-30 17:10 EST (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Last Closed: 2006-02-21 14:03:51 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---

Attachments (Terms of Use)

  None (edit)
Description Frank Büttner 2004-05-28 08:56:48 EDT
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (Windows; U; Windows NT 5.1; de-AT; rv:1.6)

Description of problem:
The QSound class is not working.
bool QSound::available () get every time fals

Version-Release number of selected component (if applicable):

How reproducible:

Steps to Reproduce:
Try to use the QSound class.

Actual Results:  QSound reports the no NAS server avaliabel

Expected Results:  That i can use QSound.
bool QSound::available () have get true and not false

Additional info:

To correct that problem the Qt lib has to build with the switch
and the package NAS from http://radscan.com/nas.html must be installed
Comment 1 Ben Levenson 2004-05-28 11:35:26 EDT
resolving as a dup of the bug filed against the newer version (3.3.2-2)

*** This bug has been marked as a duplicate of 124668 ***
Comment 2 Frank Büttner 2004-05-28 11:46:56 EDT
But when is qt 3.3.2-2 for Fedora 1 available? 
Comment 3 Red Hat Bugzilla 2006-02-21 14:03:51 EST
Changed to 'CLOSED' state since 'RESOLVED' has been deprecated.

Note You need to log in before you can comment on or make changes to this bug.