Bug 124668 - QSound not working
QSound not working
Status: CLOSED NOTABUG
Product: Fedora
Classification: Fedora
Component: qt (Show other bugs)
2
i386 Linux
medium Severity medium
: ---
: ---
Assigned To: Ngo Than
Ben Levenson
:
: 124666 (view as bug list)
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2004-05-28 09:01 EDT by Frank Büttner
Modified: 2007-11-30 17:10 EST (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2004-05-31 12:53:30 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:


Attachments (Terms of Use)

  None (edit)
Description Frank Büttner 2004-05-28 09:01:20 EDT
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (Windows; U; Windows NT 5.1; de-AT; rv:1.6)
Gecko/20040113

Description of problem:
The QSound class is not working.
bool QSound::available () get every time fals

Version-Release number of selected component (if applicable):
qt-3.3.2-2

How reproducible:
Always

Steps to Reproduce:
Try to use the QSound class.

Actual Results:  QSound reports the no NAS server avaliabel

Expected Results:  That i can use QSound.
bool QSound::available () have get true and not false

Additional info:

To correct that problem the Qt lib has to build with the switch
-system-nas-sound
and the package NAS from http://radscan.com/nas.html must be installed
Comment 1 Ben Levenson 2004-05-28 11:35:27 EDT
*** Bug 124666 has been marked as a duplicate of this bug. ***
Comment 2 Ngo Than 2004-05-31 12:53:30 EDT
there's no NAS in FC1/FC2 and so qt has been built in fc1/fc2 without
-system-nas-sound.

ATM you should rebuild it with -system-nas-sound if you want to have
NAS support in qt.

I will enable it if it' added in next release.

Note You need to log in before you can comment on or make changes to this bug.