Bug 1247183 - Puppet error in french
Puppet error in french
Status: CLOSED DUPLICATE of bug 1199992
Product: Red Hat Satellite 6
Classification: Red Hat
Component: Localization and Internationalization (Show other bugs)
6.1.0
Unspecified Unspecified
unspecified Severity unspecified (vote)
: Unspecified
: --
Assigned To: Katello Bug Bin
Omri Hochman
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2015-07-27 10:02 EDT by Alexander Braverman
Modified: 2015-10-30 09:10 EDT (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2015-10-30 09:10:37 EDT
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Alexander Braverman 2015-07-27 10:02:51 EDT
Description of problem:
Puppet error in Dynflow is in French:
 ERF12-4115 [ProxyAPI::ProxyException]: Impossible d'obtenir les classes Puppet pour KT_RHEVM_DEV_SLA_Library_EPEL_Extra_Packages_for_Enterprise_Linux_67 ([Errno::ECONNREFUSED]: Connection refused - connect(2)) pour le proxy https://satellite6-ops.rhev-ci-vms.eng.rdu2.redhat.com:9090/puppet 

Version-Release number of selected component (if applicable):
6.1.0 Beta

How reproducible:
Have communication issue between satellite and the capsule on port 9090.

Steps to Reproduce:
1.close the port 9090 on satellite
2.publish new version of content view

Actual results:
 ERF12-4115 [ProxyAPI::ProxyException]: Impossible d'obtenir les classes Puppet pour KT_RHEVM_DEV_SLA_Library_EPEL_Extra_Packages_for_Enterprise_Linux_67 ([Errno::ECONNREFUSED]: Connection refused - connect(2)) pour le proxy https://satellite6-ops.rhev-ci-vms.eng.rdu2.redhat.com:9090/puppet 

Expected results:
success

Additional info:
Comment 1 Brad Buckingham 2015-10-30 09:10:37 EDT

*** This bug has been marked as a duplicate of bug 1199992 ***

Note You need to log in before you can comment on or make changes to this bug.