Bug 1247193 - "Enable Third Party Software" does not work in f23 Alpha TC-2 live Workstation x86_64
"Enable Third Party Software" does not work in f23 Alpha TC-2 live Workstatio...
Status: CLOSED DUPLICATE of bug 1271520
Product: Fedora
Classification: Fedora
Component: gnome-software (Show other bugs)
23
x86_64 Unspecified
unspecified Severity high
: ---
: ---
Assigned To: Richard Hughes
Fedora Extras Quality Assurance
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2015-07-27 10:19 EDT by satellitgo
Modified: 2015-11-01 16:02 EST (History)
3 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2015-11-01 16:02:53 EST
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description satellitgo 2015-07-27 10:19:52 EDT
Description of problem:
"Enable Third Party Software" does not work f23 Alpha TC-2 live Workstation x86_64

Version-Release number of selected component (if applicable):
f23 Alpha TC-2 live Workstation x86_64


How reproducible:


Steps to Reproduce:
1.
2.
3.

Actual results:
unable to install thunderbird or xchat in gnome software  But dnf install works

Expected results:
install to work.

Additional info:
Comment 1 Kalev Lember 2015-11-01 16:02:53 EST

*** This bug has been marked as a duplicate of bug 1271520 ***

Note You need to log in before you can comment on or make changes to this bug.