Bug 1247255 - Typo in Keyboard Layout - wrong side of the list
Typo in Keyboard Layout - wrong side of the list
Status: CLOSED DUPLICATE of bug 1267791
Product: Fedora Documentation
Classification: Fedora
Component: install-guide (Show other bugs)
devel
Unspecified Unspecified
unspecified Severity unspecified
: ---
: ---
Assigned To: Petr Bokoc
Fedora Docs QA
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2015-07-27 12:17 EDT by peartown
Modified: 2015-10-21 08:35 EDT (History)
2 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2015-10-19 17:54:16 EDT
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description peartown 2015-07-27 12:17:01 EDT
Description of problem:
There is a wrong side of "a window listing all currently configured layouts" in the Keyboard Layout section of the IG. The IG now reads "The right half of the screen contains a window listing all currently configured layouts." However, the window is actually on the left side.

Version-Release number of selected component (if applicable):


How reproducible:
Always

Steps to Reproduce:
1. See the line 33 of the KeyboardSpoke.xml
2.
3.

Actual results:
The right half of the screen contains a window listing all currently configured layouts.

Expected results:
The left half of the screen contains a window listing all currently configured layouts.

Additional info:
Comment 1 Petr Bokoc 2015-10-19 17:54:16 EDT
Well, whoops. Thanks for the report.

Pete Travis fixed that in BZ#1267791; I know this was filed before but I'll have to mark this as duplicate.

*** This bug has been marked as a duplicate of bug 1267791 ***
Comment 2 peartown 2015-10-21 08:35:32 EDT
Ok, understood.

Note You need to log in before you can comment on or make changes to this bug.