Bug 1267791 - Mistake in Section 5.4.4. Keyboard Layout
Mistake in Section 5.4.4. Keyboard Layout
Status: CLOSED CURRENTRELEASE
Product: Fedora Documentation
Classification: Fedora
Component: install-guide (Show other bugs)
devel
Unspecified Unspecified
unspecified Severity medium
: ---
: ---
Assigned To: Petr Bokoc
Fedora Docs QA
:
: 1247255 (view as bug list)
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2015-09-30 23:57 EDT by Adam Stewart
Modified: 2016-01-21 09:12 EST (History)
4 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2016-01-21 09:12:53 EST
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Adam Stewart 2015-09-30 23:57:28 EDT
Description of problem:

There is a mistake in section 5.4.4. In the third paragraph, "The _right_ half of the screen contains a window listing all currently configured layouts" should be the _left_ half.

Version-Release number of selected component (if applicable):


How reproducible:


Steps to Reproduce:
1.
2.
3.

Actual results:


Expected results:


Additional info:
Comment 1 Pete Travis 2015-10-08 14:34:08 EDT
Hi Adam, I've corrected this, ref https://da.gd/eFBu .
Comment 2 Petr Bokoc 2015-10-19 17:54:16 EDT
*** Bug 1247255 has been marked as a duplicate of this bug. ***

Note You need to log in before you can comment on or make changes to this bug.