Bug 1247278 - [linearstore] Symlink creation fails when running broker as a service
[linearstore] Symlink creation fails when running broker as a service
Status: CLOSED ERRATA
Product: Red Hat Enterprise Linux 6
Classification: Red Hat
Component: selinux-policy (Show other bugs)
6.7
All Linux
high Severity high
: rc
: ---
Assigned To: Miroslav Grepl
Milos Malik
Petr Bokoc
: Regression, ZStream
Depends On:
Blocks: 1244232 1257318
  Show dependency treegraph
 
Reported: 2015-07-27 13:17 EDT by Irina Boverman
Modified: 2016-05-10 16:00 EDT (History)
17 users (show)

See Also:
Fixed In Version: selinux-policy-3.7.19-280.el6
Doc Type: Bug Fix
Doc Text:
*SELinux* no longer prevents *qpidd* from creating a durable queue Previously, symlink creation failed when running the *qpidd* service. Consequently, an attempt to create a durable queue with *qpidd* reported a misleading error, and the queue was not properly created. The SELinux code preventing the symlink creation has been changed, and *qpidd* now creates a durable queue as expected.
Story Points: ---
Clone Of: 1244232
: 1257318 (view as bug list)
Environment:
Last Closed: 2016-05-10 16:00:20 EDT
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Comment 8 errata-xmlrpc 2016-05-10 16:00:20 EDT
Since the problem described in this bug report should be
resolved in a recent advisory, it has been closed with a
resolution of ERRATA.

For information on the advisory, and where to find the updated
files, follow the link below.

If the solution does not work for you, open a new bug report.

https://rhn.redhat.com/errata/RHBA-2016-0763.html

Note You need to log in before you can comment on or make changes to this bug.