Bug 1257318 - [linearstore] Symlink creation fails when running broker as a service
[linearstore] Symlink creation fails when running broker as a service
Status: CLOSED ERRATA
Product: Red Hat Enterprise Linux 6
Classification: Red Hat
Component: selinux-policy (Show other bugs)
6.7
All Linux
high Severity high
: rc
: ---
Assigned To: Miroslav Grepl
Milos Malik
: Regression, ZStream
Depends On: 1247278
Blocks:
  Show dependency treegraph
 
Reported: 2015-08-26 14:57 EDT by Libor Miksik
Modified: 2015-09-22 10:00 EDT (History)
16 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Previously, symlink creation failed when running the qpidd service. Consequently, an attempt to create a durable queue with qpidd reported a misleading error, and the queue was not properly created. The SELinux code preventing the symlink creation has been changed, and qpidd now creates a durable queue as expected.
Story Points: ---
Clone Of: 1247278
Environment:
Last Closed: 2015-09-22 10:00:27 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Libor Miksik 2015-08-26 14:57:40 EDT
This bug has been copied from bug #1247278 and has been proposed
to be backported to 6.7 z-stream (EUS).
Comment 7 errata-xmlrpc 2015-09-22 10:00:27 EDT
Since the problem described in this bug report should be
resolved in a recent advisory, it has been closed with a
resolution of ERRATA.

For information on the advisory, and where to find the updated
files, follow the link below.

If the solution does not work for you, open a new bug report.

https://rhn.redhat.com/errata/RHBA-2015-1824.html

Note You need to log in before you can comment on or make changes to this bug.