This service will be undergoing maintenance at 00:00 UTC, 2017-10-23 It is expected to last about 30 minutes
Bug 1247621 - Content views showing up twice right after editing CCV
Content views showing up twice right after editing CCV
Status: CLOSED DUPLICATE of bug 1250716
Product: Red Hat Satellite 6
Classification: Red Hat
Component: WebUI (Show other bugs)
6.1.0
Unspecified Unspecified
unspecified Severity unspecified (vote)
: Unspecified
: --
Assigned To: Ohad Levy
Katello QA List
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2015-07-28 08:53 EDT by Maxim Burgerhout
Modified: 2015-08-24 15:56 EDT (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2015-08-24 15:56:12 EDT
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
Screenshot demonstrating issue (138.05 KB, image/png)
2015-07-28 08:55 EDT, Maxim Burgerhout
no flags Details

  None (edit)
Description Maxim Burgerhout 2015-07-28 08:53:24 EDT
Description of problem:
When creating a composite content view, all 'component' content views show up twice on the 'Add' tab.

Version-Release number of selected component (if applicable):
6.1.0 beta
foreman-1.7.2.32-1.el7sat.noarch

How reproducible:

Steps to Reproduce:
1. Create CVs, create CCV
2. Select CVs to add to CCV
3. Click 'Add Content Views'

Actual results:
'Add' tab shows, with all available CVs listed twice

Expected results:
'Add' tab will show, and the recently added CVs will no longer be on there

Additional info:
See screenshot.
Comment 1 Maxim Burgerhout 2015-07-28 08:55:57 EDT
Created attachment 1057027 [details]
Screenshot demonstrating issue

Screenshot showing the 'Add' tab right after adding a couple of CV's to the CCV. All listed CVs that are not CCVs show up twice: cv_os_rhel6_x86_64, cv_os_rhel7_x86_64 and cv_pup_generic.
Comment 2 Brad Buckingham 2015-08-24 15:56:12 EDT

*** This bug has been marked as a duplicate of bug 1250716 ***

Note You need to log in before you can comment on or make changes to this bug.