Bug 1247662 - Dropdown boxes on RHEVM not rendered properly in Chromium
Dropdown boxes on RHEVM not rendered properly in Chromium
Status: CLOSED ERRATA
Product: Red Hat Enterprise Virtualization Manager
Classification: Red Hat
Component: ovirt-engine-webadmin-portal (Show other bugs)
3.5.1
Unspecified Linux
unspecified Severity high
: ovirt-3.5.5
: 3.5.5
Assigned To: Alexander Wels
Petr Kubica
ux
: ZStream
Depends On: 1244930
Blocks:
  Show dependency treegraph
 
Reported: 2015-07-28 10:35 EDT by rhev-integ
Modified: 2016-02-10 14:22 EST (History)
10 users (show)

See Also:
Fixed In Version: ovirt-engine-3.5.5-1
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of: 1244930
Environment:
Last Closed: 2015-10-26 14:33:02 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: UX
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---
mgoldboi: Triaged+


Attachments (Terms of Use)


External Trackers
Tracker ID Priority Status Summary Last Updated
Red Hat Knowledge Base (Solution) 736253 None None None Never
oVirt gerrit 36134 None None None Never
oVirt gerrit 44167 ovirt-engine-3.5 MERGED userportal,webadmin: Custom dropdown chrome Never

  None (edit)
Comment 1 Einav Cohen 2015-07-28 10:36:14 EDT
@Alexander - let's backport the patch to 'ovirt-engine-3.5'. thanks.
Comment 2 Einav Cohen 2015-08-03 10:30:49 EDT
@Alexander - MODIFIED?
Comment 3 Petr Kubica 2015-09-21 05:13:44 EDT
Verified in 3.5.5-0.1.el6ev
rhevm-webadmin-portal-3.5.5-0.1.el6ev.noarch
chromium 43.0.2357.132
Comment 4 Eyal Edri 2015-10-12 13:36:55 EDT
setting missing ovirt-3.5.5 milestone for 3.5.5 bugs.
Comment 6 errata-xmlrpc 2015-10-26 14:33:02 EDT
Since the problem described in this bug report should be
resolved in a recent advisory, it has been closed with a
resolution of ERRATA.

For information on the advisory, and where to find the updated
files, follow the link below.

If the solution does not work for you, open a new bug report.

https://rhn.redhat.com/errata/RHBA-2015-1938.html

Note You need to log in before you can comment on or make changes to this bug.