Bug 124817 - logrotate logs abnormal message to system log
Summary: logrotate logs abnormal message to system log
Status: CLOSED DUPLICATE of bug 122911
Alias: None
Product: Fedora
Classification: Fedora
Component: logrotate   
(Show other bugs)
Version: 2
Hardware: i386
OS: Linux
medium
low
Target Milestone: ---
Assignee: Elliot Lee
QA Contact:
URL:
Whiteboard:
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2004-05-30 18:03 UTC by Guðmundur D. H.
Modified: 2007-11-30 22:10 UTC (History)
0 users

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2006-02-21 19:03:52 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description Guðmundur D. H. 2004-05-30 18:03:55 UTC
Description of problem:
I get this message in /var/log/messages on my Fedora Core 2 machines:
May 30 04:16:44 XXXX logrotate: ALERT exited abnormally with [1]

Version-Release number of selected component (if applicable):
logrotate-3.7-4.1

These are all clean installations...

Comment 1 Elliot Lee 2004-06-02 17:20:14 UTC
If you run '/usr/sbin/logrotate /etc/logrotate.conf' as root, are
there any messages that might help diagnose the problem?

Comment 2 Guðmundur D. H. 2004-06-03 00:21:22 UTC
[root@XXXX root]# /usr/sbin/logrotate /etc/logrotate.conf
error: stat of /var/log/ppp/connect-errors failed: No such file or
directory
[root@XXXX root]# echo $?
1
[root@XXXX root]# 

Comment 4 Guðmundur D. H. 2004-06-07 19:15:17 UTC

*** This bug has been marked as a duplicate of 122911 ***

Comment 5 Red Hat Bugzilla 2006-02-21 19:03:52 UTC
Changed to 'CLOSED' state since 'RESOLVED' has been deprecated.


Note You need to log in before you can comment on or make changes to this bug.