Bug 1248272 - rebase pcp for rhel6.8
Summary: rebase pcp for rhel6.8
Keywords:
Status: CLOSED ERRATA
Alias: None
Product: Red Hat Enterprise Linux 6
Classification: Red Hat
Component: pcp
Version: 6.8
Hardware: All
OS: Linux
unspecified
unspecified
Target Milestone: rc
: ---
Assignee: Nathan Scott
QA Contact: Miloš Prchlík
Jana Heves
URL:
Whiteboard:
: 1293437 (view as bug list)
Depends On: 1104482
Blocks: 1217621 1271375
TreeView+ depends on / blocked
 
Reported: 2015-07-30 02:03 UTC by Nathan Scott
Modified: 2019-10-10 10:00 UTC (History)
10 users (show)

Fixed In Version: pcp-3.10.9-1.el6
Doc Type: Release Note
Doc Text:
pcp rebased to version 3.10.9 Several enhancements have been made to Performance Co-Pilot (PCP). Note that the majority of Performance Metric Domain Agents (PMDA) have been split into their own subrpms. This allows for more streamlined PCP installations. Additions include new kernel metrics such as Intel NVME device support, IPv6 metrics, and container mappings to LXC containers, several new PMDAs (MIC, json, dm, slurm, pipe), and several new tools, including; pcp-verify(1), pcp-shping(1), pcp-atopsar(1), and pmrep(1). An export to Zabbix tool has also been added via zbxpcp(3). The pcp-atop tool has received a full rewrite, including a new NFS feature set. PCP's Performance Metrics Web Daemon (pmwebd) has received improvements, such as opening directories-as-archives for graphite, as well as adding support for the PCP pmStore(3) protocols. sar2pcp(1) has also been updated to include support for sysstat 11.0.1 commands.
Clone Of:
Environment:
Last Closed: 2016-05-10 21:12:56 UTC
Target Upstream Version:


Attachments (Terms of Use)


Links
System ID Priority Status Summary Last Updated
Red Hat Product Errata RHBA-2016:0825 normal SHIPPED_LIVE pcp bug fix update 2016-05-10 22:40:39 UTC

Description Nathan Scott 2015-07-30 02:03:47 UTC
Usual series of upstream fixes and improvements will be available in rhel6.8 timeframe.

Comment 2 Nathan Scott 2016-01-07 23:46:59 UTC
*** Bug 1293437 has been marked as a duplicate of this bug. ***

Comment 3 Miloš Prchlík 2016-02-08 09:38:25 UTC
Verified, erratum contains rebased 3.10.9 sources.

Comment 5 errata-xmlrpc 2016-05-10 21:12:56 UTC
Since the problem described in this bug report should be
resolved in a recent advisory, it has been closed with a
resolution of ERRATA.

For information on the advisory, and where to find the updated
files, follow the link below.

If the solution does not work for you, open a new bug report.

https://rhn.redhat.com/errata/RHBA-2016-0825.html


Note You need to log in before you can comment on or make changes to this bug.