Bug 1248379 - Stateless VM snapshot gets deleted when user shuts down VM in a Manual Pool type
Stateless VM snapshot gets deleted when user shuts down VM in a Manual Pool type
Status: CLOSED DUPLICATE of bug 1248377
Product: Red Hat Enterprise Virtualization Manager
Classification: Red Hat
Component: ovirt-engine (Show other bugs)
3.5.3
x86_64 Linux
high Severity high
: ---
: 3.5.5
Assigned To: Shmuel Melamud
Nisim Simsolo
virt
: ZStream
Depends On: 1239153
Blocks:
  Show dependency treegraph
 
Reported: 2015-07-30 04:02 EDT by rhev-integ
Modified: 2015-09-03 15:55 EDT (History)
13 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of: 1239153
Environment:
Last Closed: 2015-07-30 05:35:53 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)


External Trackers
Tracker ID Priority Status Summary Last Updated
oVirt gerrit 43383 master MERGED core: Keep stateless snapshot on VM down for VMs from manual pool Never

  None (edit)
Comment 1 Michal Skrivanek 2015-07-30 05:35:53 EDT

*** This bug has been marked as a duplicate of bug 1248377 ***

Note You need to log in before you can comment on or make changes to this bug.