Bug 1248470 - [Snapshot]/[NFS-Ganesha] mount point hangs upon snapshot create-activate and 'cd' into .snaps directory
[Snapshot]/[NFS-Ganesha] mount point hangs upon snapshot create-activate and ...
Status: CLOSED DUPLICATE of bug 1248669
Product: GlusterFS
Classification: Community
Component: snapshot (Show other bugs)
mainline
Unspecified Unspecified
unspecified Severity urgent
: ---
: ---
Assigned To: Soumya Koduri
: Triaged, ZStream
Depends On: 1245636
Blocks: 1216951
  Show dependency treegraph
 
Reported: 2015-07-30 07:20 EDT by Soumya Koduri
Modified: 2015-07-31 03:07 EDT (History)
13 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of: 1245636
Environment:
Last Closed: 2015-07-31 03:07:59 EDT
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Comment 1 Anand Avati 2015-07-30 07:21:11 EDT
REVIEW: http://review.gluster.org/11805 (snapshot: Make fops static for correct resolution of symbols) posted (#1) for review on master by soumya k (skoduri@redhat.com)
Comment 2 Soumya Koduri 2015-07-31 03:07:59 EDT
Will be addressed as part of bug1248669

*** This bug has been marked as a duplicate of bug 1248669 ***

Note You need to log in before you can comment on or make changes to this bug.