Bug 124850 - RPM files not associated by default
RPM files not associated by default
Status: CLOSED NEXTRELEASE
Product: Fedora
Classification: Fedora
Component: gnome-mime-data (Show other bugs)
2
i386 Linux
medium Severity medium
: ---
: ---
Assigned To: Jonathan Blandford
:
: 127193 (view as bug list)
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2004-05-31 06:54 EDT by Matthew Mott
Modified: 2013-04-02 00:19 EDT (History)
3 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2004-11-16 15:22:12 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Matthew Mott 2004-05-31 06:54:11 EDT
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.6) Gecko/20040510

Description of problem:
When double-clicking on a RPM package file, a dialog is displayed
asking to associate the RPM file with an application (e.g.
system-install-package). This association should be present by default
when FC 2 is installed.

Version-Release number of selected component (if applicable):
gnome-desktop-2.6.0.1-1

How reproducible:
Didn't try

Steps to Reproduce:
1. Install Fedora Core 2
2. Double-click on an RPM file in Nautilus

    

Actual Results:  Dialog is displayed asking for an association.

Expected Results:  system-install-package should run to install the
package.

Additional info:
Comment 1 Toralf 2004-07-03 13:12:02 EDT
*** Bug 127193 has been marked as a duplicate of this bug. ***

Note You need to log in before you can comment on or make changes to this bug.