Bug 124868 - GPG support not compiled in
Summary: GPG support not compiled in
Status: CLOSED DUPLICATE of bug 80978
Alias: None
Product: Fedora
Classification: Fedora
Component: sylpheed (Show other bugs)
(Show other bugs)
Version: 2
Hardware: All Linux
medium
medium
Target Milestone: ---
Assignee: Akira TAGOH
QA Contact:
URL:
Whiteboard:
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2004-05-31 18:29 UTC by Ben Escoto
Modified: 2007-11-30 22:10 UTC (History)
0 users

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2006-02-21 19:03:53 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description Ben Escoto 2004-05-31 18:29:51 UTC
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.6)
Gecko/20040518 Firefox/0.8

Description of problem:
Sylpheed has supported GnuGP for signing and encrypting messages for
quite a while.  Everytime I upgrade I have to recompile this
particular app to get secure email.  It would be nice if it came with
GnuPG support included, or at least as an option or something.

Version-Release number of selected component (if applicable):
sylpheed-0.9.10-2

How reproducible:
Always

Steps to Reproduce:
1. NA
2.
3.
    

Additional info:

Comment 1 Ben Escoto 2004-05-31 18:48:55 UTC
Oh, and to compile with gpg support, run configure with the
--enable-gpgme option.  Of course, you first need gpgme installed, but
I had no problem installing it with generally available rpms, and
there were no other dependencies.


Comment 2 Akira TAGOH 2004-06-01 00:56:22 UTC
Yes, I know. I have gotten such request before, but I couldn't build
the gpgme enabled sylpheed so that gpgme isn't in FC, but in Extras.
so people who wants gpgme support can do rebuild it from srpm with
rpmbuild --define "_with_gpgme 1" sylpheed-blahblahblah.src.rpm to get
gpgme enabled.
Why gpgme can't be included to FC, actually there are some packages
which is required gpgme. some of them requires the unstable version,
and others works with stable version and even unstable version. so if
we move gpgme to FC, unstable version looks better. BUT unstable
version is alpha release and we can't include it to FC. so a build
option for srpm was just added. it was background.

*** This bug has been marked as a duplicate of 80978 ***

Comment 3 Red Hat Bugzilla 2006-02-21 19:03:53 UTC
Changed to 'CLOSED' state since 'RESOLVED' has been deprecated.


Note You need to log in before you can comment on or make changes to this bug.