Bug 124873 - logout from gnome makes system freeze
logout from gnome makes system freeze
Status: CLOSED DUPLICATE of bug 123424
Product: Fedora
Classification: Fedora
Component: xorg-x11 (Show other bugs)
2
i686 Linux
medium Severity high
: ---
: ---
Assigned To: Mike A. Harris
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2004-05-31 16:12 EDT by Richard Gill
Modified: 2007-11-30 17:10 EST (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2006-02-21 14:03:53 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Richard Gill 2004-05-31 16:12:56 EDT
Description of problem: 
logout from gnome makes system freeze


Version-Release number of selected component (if applicable): 
xorg-x11 6.7.0-2, gdm 1:2.6.0.0-3


How reproducible: 
logout from Gnome window manager (reboot, shutdown are OK)


Steps to Reproduce:
1. logout from Gnome window manager
2.
3.
  
Actual results: screen goes black, as expected, but then X11 does not
restart and in fact system is completely dead. Have to hit the reset
button.


Expected results: X11 restarts and gdm login window reappears.


Additional info: I have an up-to-date clean install of FC2.
Previously, FC1, RH9 and RH8 have worked on the same hardware without
any problem like this. The (automatically generated) X11 settings
appear to be the same with FC2 as with FC1. The monitor is a Fujitsu
TE786, the video card an ATI Rage 128; the driver is "r128".
Comment 1 Andrew Petrukhin 2004-06-01 09:04:11 EDT
Look at the bug 123424

Andrew.
Comment 2 Richard Gill 2004-06-01 09:27:25 EDT
thanks! I commented out

Load "dri"

from /etc/X11/xorg.conf

and (after a reboot) it now seems to work...

So it can be considered the same bug.
Comment 3 David Bentley 2004-06-12 18:11:12 EDT
A similar situation occurs with Matrox cards look at bug reports
122351 and 125762.
Comment 4 Kristian Høgsberg 2004-08-25 21:41:07 EDT

*** This bug has been marked as a duplicate of 123424 ***
Comment 5 Red Hat Bugzilla 2006-02-21 14:03:53 EST
Changed to 'CLOSED' state since 'RESOLVED' has been deprecated.

Note You need to log in before you can comment on or make changes to this bug.