Bug 1248795 - dnf bash completion doesn't autocomplete local rpm files
dnf bash completion doesn't autocomplete local rpm files
Status: CLOSED DUPLICATE of bug 1247282
Product: Fedora
Classification: Fedora
Component: dnf-plugins-core (Show other bugs)
Unspecified Unspecified
unspecified Severity unspecified
: ---
: ---
Assigned To: packaging-team-maint
Fedora Extras Quality Assurance
Depends On:
  Show dependency treegraph
Reported: 2015-07-30 16:51 EDT by Andy Wang
Modified: 2015-08-11 08:11 EDT (History)
7 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Last Closed: 2015-08-11 08:11:45 EDT
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---

Attachments (Terms of Use)

  None (edit)
Description Andy Wang 2015-07-30 16:51:03 EDT
Description of problem:
If you have a local rpm file - package-xyz.rpm and you type
'dnf install pack[tab]' it doesn't autocomplete the local rpm file but instead goes to the repo to attempt to autocomplete.

Version-Release number of selected component (if applicable):

How reproducible:
Comment 1 Honza Silhan 2015-08-11 08:11:45 EDT

*** This bug has been marked as a duplicate of bug 1247282 ***

Note You need to log in before you can comment on or make changes to this bug.