Bug 12492 - texxutil 'sort' is broken by /etc/profile.d/lang.sh
Summary: texxutil 'sort' is broken by /etc/profile.d/lang.sh
Status: CLOSED DUPLICATE of bug 12269
Alias: None
Product: Red Hat Linux
Classification: Retired
Component: initscripts (Show other bugs)
(Show other bugs)
Version: 6.2
Hardware: i386 Linux
medium
medium
Target Milestone: ---
Assignee: Bill Nottingham
QA Contact:
URL:
Whiteboard:
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2000-06-19 00:40 UTC by R P Herrold
Modified: 2014-03-17 02:14 UTC (History)
1 user (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2000-06-19 00:40:11 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description R P Herrold 2000-06-19 00:40:10 UTC
sort -r -n is broken by the presence of the set 
LANG variable, to the value:  en_US

The LANG variable does not return correct values for sort sequences in this
case.  It does a Phone Book, rather than a '-n' sort

Comment 1 Bill Nottingham 2000-07-06 21:00:23 UTC

*** This bug has been marked as a duplicate of 12269 ***


Note You need to log in before you can comment on or make changes to this bug.