This service will be undergoing maintenance at 00:00 UTC, 2016-09-28. It is expected to last about 1 hours
Bug 124928 - gnome-desktop should BuildRequires: scrollkeeper and PreReq: scrollkeeper
gnome-desktop should BuildRequires: scrollkeeper and PreReq: scrollkeeper
Status: CLOSED DUPLICATE of bug 111123
Product: Red Hat Raw Hide
Classification: Retired
Component: gnome-desktop (Show other bugs)
1.0
All Linux
medium Severity medium
: ---
: ---
Assigned To: Mark McLoughlin
David Lawrence
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2004-06-01 11:01 EDT by Maxim Dziumanenko
Modified: 2007-04-18 13:08 EDT (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2006-02-21 14:03:54 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:


Attachments (Terms of Use)

  None (edit)
Description Maxim Dziumanenko 2004-06-01 11:01:49 EDT
Description of problem:
scrollkeeper needed to build gnome-desktop
scrollkeeper-update needed to rebuild scrollkeeper database with new
help from gnome-desktop package

Version-Release number of selected component (if applicable):
gnome-desktop-2.6.0.1-1

How reproducible:
Always

Steps to Reproduce:
1.rpm -e scrollkeeper
2.rpmbuild -ba gnome-desktop-2.6.0.1-1.src.rpm
3.Wait for errors
  
Actual results:


Expected results:


Additional info:
Comment 1 Mark McLoughlin 2004-06-04 12:18:47 EDT

*** This bug has been marked as a duplicate of 111123 ***
Comment 2 Red Hat Bugzilla 2006-02-21 14:03:54 EST
Changed to 'CLOSED' state since 'RESOLVED' has been deprecated.

Note You need to log in before you can comment on or make changes to this bug.