Bug 1249657 - New Host Network API is missing QOS support
New Host Network API is missing QOS support
Status: CLOSED DUPLICATE of bug 1249654
Product: ovirt-engine
Classification: oVirt
Component: RestAPI (Show other bugs)
---
Unspecified Unspecified
urgent Severity unspecified (vote)
: ovirt-3.6.0-rc
: 3.6.0
Assigned To: Martin Mucha
Pavel Stehlik
network
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2015-08-03 09:54 EDT by Barak
Modified: 2016-02-10 14:17 EST (History)
8 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2015-10-18 09:35:34 EDT
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: Network
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---
ylavi: ovirt‑3.6.0?
ylavi: planning_ack+
rule-engine: devel_ack+
ylavi: testing_ack?


Attachments (Terms of Use)

  None (edit)
Description Barak 2015-08-03 09:54:34 EDT
Need to add support for QOS to the new host network api.
Comment 1 Yaniv Kaul 2015-10-18 06:48:48 EDT
Martin, is the bug stuck on MODIFIED? Why isn't it ON_QA already?
Comment 2 Yaniv Lavi (Dary) 2015-10-18 09:35:34 EDT

*** This bug has been marked as a duplicate of bug 1249654 ***

Note You need to log in before you can comment on or make changes to this bug.