Bug 124983 - nobrowse and grpid not supported by automount anymore
nobrowse and grpid not supported by automount anymore
Status: CLOSED DUPLICATE of bug 122448
Product: Fedora
Classification: Fedora
Component: autofs (Show other bugs)
2
All Linux
medium Severity medium
: ---
: ---
Assigned To: Jeffrey Moyer
Brock Organ
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2004-06-01 15:35 EDT by John S. Monaco
Modified: 2007-11-30 17:10 EST (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2006-02-21 14:03:54 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description John S. Monaco 2004-06-01 15:35:04 EDT
Description of problem:
automount, which is part of the autofs package, does not recognize the
"nobrowse" and "grpid" mount options. Is this intentional? If so, are
there any other formerly supported options that are not currently
supported anymore.

Version-Release number of selected component (if applicable):
autofs-4.1.2-2

How reproducible:
Always

Steps to Reproduce:
1. Create LDAP auto.home entries using nobrowse and/or grpid mount options
2. Attempt to automount the new entry.
3. Check /var/log/messages.
  
Actual results:

Jun  1 10:24:31 ttcvlc17 automount[2690]: >> Unsupported nfs mount
option: nobrowse
Jun  1 10:24:31 ttcvlc17 automount[2690]: mount(nfs): nfs: mount
failure pat.dal.design.ti.com:/vol/vol4/http on /data/web
Jun  1 10:24:31 ttcvlc17 automount[2690]: failed to mount /data/web

Jun  1 11:18:32 ttcvlc17 automount[3506]: >> Unsupported nfs mount
option: grpid
Jun  1 11:18:32 ttcvlc17 automount[3506]: mount(nfs): nfs: mount
failure e3c.sc.ti.com:/vol/vol3/export/home/billgates on /home/billgates
Jun  1 11:18:32 ttcvlc17 automount[3506]: failed to mount /home/billgates

Expected results:

# mount | grep billgates
e3c.sc.ti.com:/vol/vol3/export/home/billgates on /home/billgates type
nfs
(rw,soft,intr,grpid,retrans=12,retry=2,proto=udp,rsize=8192,wsize=8192,addr=192.168.197.73)

Additional info:
Comment 1 Jeffrey Moyer 2004-06-01 17:01:53 EDT

*** This bug has been marked as a duplicate of 122448 ***
Comment 2 Red Hat Bugzilla 2006-02-21 14:03:54 EST
Changed to 'CLOSED' state since 'RESOLVED' has been deprecated.

Note You need to log in before you can comment on or make changes to this bug.