This service will be undergoing maintenance at 00:00 UTC, 2017-10-23 It is expected to last about 30 minutes
Bug 1250208 - Half hidden combo box
Half hidden combo box
Status: CLOSED DUPLICATE of bug 1235708
Product: oVirt
Classification: Community
Component: ovirt-engine-webadmin (Show other bugs)
3.6
Unspecified Unspecified
unspecified Severity unspecified
: ---
: ---
Assigned To: bugs@ovirt.org
Pavel Stehlik
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2015-08-04 14:06 EDT by David Caro
Modified: 2016-06-26 19:51 EDT (History)
9 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2015-08-05 03:07:18 EDT
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
Screenshot of the popup with the hidden field (50.20 KB, image/png)
2015-08-04 14:06 EDT, David Caro
no flags Details

  None (edit)
Description David Caro 2015-08-04 14:06:17 EDT
Created attachment 1059195 [details]
Screenshot of the popup with the hidden field

Description of problem:
There's a half hidden combo box (you can only see half of it, the rest is out of the window and you can't scroll)

Version-Release number of selected component (if applicable):
ovirt-engine-webadmin-portal-3.6.0-0.0.master.20150726172446.git65db93d.el6.noarch

How reproducible:
go to the admin portal, select a vm, and hit edit

Steps to Reproduce:
1.
2.
3.

Actual results:
In the edit window, the last combobox is half hidden and unreachable

Expected results:
Everything should be displayed fully

Additional info:
Comment 1 Omer Frenkel 2015-08-05 03:07:18 EDT

*** This bug has been marked as a duplicate of bug 1235708 ***

Note You need to log in before you can comment on or make changes to this bug.