Bug 1250253 - [rfe] dnf search for installed packages
[rfe] dnf search for installed packages
Status: CLOSED DUPLICATE of bug 1239281
Product: Fedora
Classification: Fedora
Component: dnf (Show other bugs)
22
x86_64 Linux
unspecified Severity high
: ---
: ---
Assigned To: packaging-team-maint
Fedora Extras Quality Assurance
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2015-08-04 16:25 EDT by Raul Fenossi
Modified: 2015-08-11 09:15 EDT (History)
7 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2015-08-11 09:15:57 EDT
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Raul Fenossi 2015-08-04 16:25:17 EDT
Description of problem:
dnf has not have the feature for search installed packages, dnf only list all installed packages in a big table frustrating for human reading.


Version-Release number of selected component (if applicable):
1.0.1
  Installed: dnf-0:1.0.1-2.fc22.noarch at 2015-07-31 22:13
  Built    : Fedora Project at 2015-06-12 09:00

  Installed: rpm-0:4.12.0.1-12.fc22.x86_64 at 2015-07-31 22:11
  Built    : Fedora Project at 2015-06-29 10:36

How reproducible:
Try search installed package by one in dnf
dnf search installed dnf
dnf list installed dnf

Steps to Reproduce:
1. open console type @dnf search installed dnf


Actual results:
nothing sintaxs error because dnf not have search by one on installed packages

Expected results:



Additional info:
Comment 1 Honza Silhan 2015-08-11 09:15:57 EDT
use `dnf search -v ... | grep @System` for your use case, please.

*** This bug has been marked as a duplicate of bug 1239281 ***

Note You need to log in before you can comment on or make changes to this bug.