Bug 125044 - pwlib should BuildRequires: openldap-devel SDL-devel expat-devel
Summary: pwlib should BuildRequires: openldap-devel SDL-devel expat-devel
Status: CLOSED RAWHIDE
Alias: None
Product: Red Hat Raw Hide
Classification: Retired
Component: pwlib (Show other bugs)
(Show other bugs)
Version: 1.0
Hardware: All Linux
medium
medium
Target Milestone: ---
Assignee: Daniel Reed
QA Contact: David Lawrence
URL:
Whiteboard:
Keywords:
: 125045 (view as bug list)
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2004-06-02 12:00 UTC by Maxim Dziumanenko
Modified: 2007-04-18 17:08 UTC (History)
0 users

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2004-08-05 18:21:35 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description Maxim Dziumanenko 2004-06-02 12:00:02 UTC
Description of problem:
openldap SDL expat headers needed to build pwlib

Version-Release number of selected component (if applicable):
pwlib-1.6.5-1

How reproducible:
Always

Steps to Reproduce:
1.rpm -e openldap-devel SDL-devel expat-devel 
2.rpmbuild -ba pwlib-1.6.5-1.src.rpm
3.Wait for errors
  
Actual results:


Expected results:


Additional info:

Comment 1 Daniel Reed 2004-08-05 18:20:51 UTC
*** Bug 125045 has been marked as a duplicate of this bug. ***


Note You need to log in before you can comment on or make changes to this bug.