Bug 1250582 - Quota: volume-reset shouldn't remove quota-deem-statfs, unless explicitly specified, when quota is enabled.
Quota: volume-reset shouldn't remove quota-deem-statfs, unless explicitly spe...
Status: CLOSED CURRENTRELEASE
Product: GlusterFS
Classification: Community
Component: quota (Show other bugs)
mainline
Unspecified Unspecified
medium Severity unspecified
: ---
: ---
Assigned To: Manikandan
: EasyFix, Reopened, ZStream
Depends On: 1027723
Blocks: 1211860 1252297
  Show dependency treegraph
 
Reported: 2015-08-05 09:53 EDT by Manikandan
Modified: 2016-09-20 00:29 EDT (History)
8 users (show)

See Also:
Fixed In Version: glusterfs-3.8rc2
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of: 1027723
: 1252297 (view as bug list)
Environment:
Last Closed: 2016-06-16 09:28:57 EDT
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Comment 1 Anand Avati 2015-08-05 11:05:06 EDT
REVIEW: http://review.gluster.org/11839 (quota : volume-reset shouldn't remove quota-deem-statfs) posted (#1) for review on master by Manikandan Selvaganesh (mselvaga@redhat.com)
Comment 2 Anand Avati 2015-08-05 12:28:23 EDT
REVIEW: http://review.gluster.org/11839 (quota : volume-reset shouldn't remove quota-deem-statfs) posted (#2) for review on master by Manikandan Selvaganesh (mselvaga@redhat.com)
Comment 3 Anand Avati 2015-08-06 09:09:26 EDT
REVIEW: http://review.gluster.org/11839 (quota : volume-reset shouldn't remove quota-deem-statfs) posted (#3) for review on master by Manikandan Selvaganesh (mselvaga@redhat.com)
Comment 4 Anand Avati 2015-08-06 09:23:59 EDT
REVIEW: http://review.gluster.org/11839 (quota : volume-reset shouldn't remove quota-deem-statfs) posted (#4) for review on master by Manikandan Selvaganesh (mselvaga@redhat.com)
Comment 5 Nagaprasad Sathyanarayana 2015-10-25 11:04:06 EDT
Fix for this BZ is already present in a GlusterFS release. You can find clone of this BZ, fixed in a GlusterFS release and closed. Hence closing this mainline BZ as well.
Comment 6 Niels de Vos 2016-06-16 09:28:57 EDT
This bug is getting closed because a release has been made available that should address the reported issue. In case the problem is still not fixed with glusterfs-3.8.0, please open a new bug report.

glusterfs-3.8.0 has been announced on the Gluster mailinglists [1], packages for several distributions should become available in the near future. Keep an eye on the Gluster Users mailinglist [2] and the update infrastructure for your distribution.

[1] http://blog.gluster.org/2016/06/glusterfs-3-8-released/
[2] http://thread.gmane.org/gmane.comp.file-systems.gluster.user

Note You need to log in before you can comment on or make changes to this bug.