Bug 125062 - Bugzilla needs an obsolete resolution for the resolve bug option
Summary: Bugzilla needs an obsolete resolution for the resolve bug option
Status: CLOSED NOTABUG
Alias: None
Product: Bugzilla
Classification: Community
Component: Bugzilla General (Show other bugs)
(Show other bugs)
Version: 2.8
Hardware: All Linux
medium
medium vote
Target Milestone: ---
Assignee: David Lawrence
QA Contact: David Lawrence
URL:
Whiteboard:
Keywords: FutureFeature
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2004-06-02 14:31 UTC by Hans de Goede
Modified: 2007-04-18 17:08 UTC (History)
0 users

Fixed In Version:
Doc Type: Enhancement
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2004-06-02 14:58:42 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description Hans de Goede 2004-06-02 14:31:06 UTC
I was looking at my My Bugs page and noted bug 16882, this bug is no
longer relevant since the component is no longer shipped by RH (AFAIK)

So I decided to close it, but I couldn't think of a sutable
resolution, I ended up accidently closing it as not a bug, but that
isn't correct.

I think bugzilla needs an obsolete resolution for bugs like this.

Comment 1 David Lawrence 2004-06-02 14:51:36 UTC
Usually CLOSED->WONTFIX would suffice for this. Since it wont be fixed
because it is obsolete. Would that work?

Comment 2 Hans de Goede 2004-06-02 14:58:42 UTC
Erm, yes that should work. Thanks I'll close this bug then as notabug



Note You need to log in before you can comment on or make changes to this bug.