Bug 1250780 - [Docs] [Admin] Users can now use 'ovirt-engine-reports-tool' to reset the reports admin password and export/import saved reports
Summary: [Docs] [Admin] Users can now use 'ovirt-engine-reports-tool' to reset the rep...
Keywords:
Status: CLOSED CURRENTRELEASE
Alias: None
Product: Red Hat Enterprise Virtualization Manager
Classification: Red Hat
Component: Documentation
Version: 3.6.0
Hardware: Unspecified
OS: Unspecified
medium
medium
Target Milestone: ovirt-3.6.1
: 3.6.0
Assignee: Lucy Bopf
QA Contact: Julie
URL:
Whiteboard: docs
: 1236757 (view as bug list)
Depends On: 956226
Blocks: 1119603
TreeView+ depends on / blocked
 
Reported: 2015-08-06 02:31 UTC by Andrew Dahms
Modified: 2016-02-10 18:57 UTC (History)
7 users (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 2015-11-25 11:02:02 UTC
oVirt Team: Docs


Attachments (Terms of Use)

Description Andrew Dahms 2015-08-06 02:31:12 UTC
In RHEV 3.6, users can now reset the admin password for reports using the engine-config tool.

This will require looking up the new option, figuring out how it works, and adding a short procedure to the section in the Admin Guide on resetting admin passwords.

Comment 1 Andrew Dahms 2015-09-10 15:19:17 UTC
Assigning to Lucy for review.

Comment 2 Lucy Bopf 2015-09-18 06:43:44 UTC
Although the original plan was to allow users to change the password using engine-config, the functionality has been enabled (in 3.6) instead via a new tool called 'ovirt-engine-reports-tool'.

The tool also allows users to export saved reports to a zip file or import saved reports from a zip file. (The zip file must be moved manually to the machine on which it will be imported.)

I am changing the bug summary to better describe the docs requirement.

Comment 3 Lucy Bopf 2015-09-18 06:48:49 UTC
*** Bug 1236757 has been marked as a duplicate of this bug. ***

Comment 12 Andrew Dahms 2015-11-25 11:02:02 UTC
This content is now live on the Customer Portal.

Closing.


Note You need to log in before you can comment on or make changes to this bug.