Bug 1250826 - "Unable to evaluate payload" error on RHEV Admin Portal
Summary: "Unable to evaluate payload" error on RHEV Admin Portal
Keywords:
Status: CLOSED ERRATA
Alias: None
Product: Red Hat Enterprise Virtualization Manager
Classification: Red Hat
Component: ovirt-engine
Version: 3.4.5
Hardware: Unspecified
OS: Unspecified
high
medium
Target Milestone: ovirt-3.6.0-rc
: 3.6.0
Assignee: Vojtech Szocs
QA Contact: Petr Matyáš
URL:
Whiteboard:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2015-08-06 06:03 UTC by nijin ashok
Modified: 2019-10-10 10:06 UTC (History)
9 users (show)

Fixed In Version: 3.6.0-4_alpha3
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 2016-03-09 21:10:53 UTC
oVirt Team: UX


Attachments (Terms of Use)


Links
System ID Priority Status Summary Last Updated
Red Hat Product Errata RHEA-2016:0376 normal SHIPPED_LIVE Red Hat Enterprise Virtualization Manager 3.6.0 2016-03-10 01:20:52 UTC
Red Hat Bugzilla 1079941 None None None Never

Internal Links: 1079941

Description nijin ashok 2015-08-06 06:03:37 UTC
Description of problem:

When some tasks are done in the RHEV portal we are getting error "Error while executing action: A request to server failed: Unable to evaluate payload".

Version-Release number of selected component (if applicable):
rhevm-3.4.5-0.3.el6ev.noarch

How reproducible:
Intermittently in customer's environment

Steps to Reproduce:

There is no specific time pattern or operation while we receive this error. We faced this issue earlier during the maintenance i.e. while shutdown/startup and later we received this error while performing VM creation/migration from RHEVM portal

No specific task or set of tasks which we think invokes this error.

The issue is happening in the Internet Explorer 11

Actual results:

When some tasks done in the RHEV portal  the portal hangs with the provided error message.

Expected results:


Additional info:
Can see similar bug 1207299 which was in Firefox

Comment 1 Einav Cohen 2015-08-07 10:28:46 UTC
Nijin, can you please try to reproduce in RHEV-3.5 user portal?

(this is, most likely, a "duplicate" of bug 1079941; bug 1079941 is in the web-admin though, while this BZ is in the user portal).

Comment 2 nijin ashok 2015-08-11 09:04:32 UTC
(In reply to Einav Cohen from comment #1)
> Nijin, can you please try to reproduce in RHEV-3.5 user portal?
> 
> (this is, most likely, a "duplicate" of bug 1079941; bug 1079941 is in the
> web-admin though, while this BZ is in the user portal).

As per the customer, he don't usually use "user portal" . Also web admin is not showing error now. Therefore he is not able to replicate the error in user portal now.

Comment 3 Einav Cohen 2015-08-11 10:37:20 UTC
my bad - I mixed the context of this BZ and bug 1079941 in comment #1. 
the correct statement is: 
bug 1079941 was reported against the user portal. 
this BZ was reported against the admin portal. 

this is still, most likely, a duplicate of bug 1079941, which was also reported against rhev 3.4.x and was not reproducible anymore with rhev 3.5. 

QA: I recommend to attempt to reproduce in 3.6 **and 3.5**; if reproducible - please re-open with the relevant details, otherwise - move to VERIFIED. 

Thanks.

Comment 5 Petr Matyáš 2016-02-10 15:56:19 UTC
Tested on Win7 x64 with IE11 and no error appeared with any regular action (starting vm, migrating vm...)

Verified on 3.6.3-2

Comment 7 errata-xmlrpc 2016-03-09 21:10:53 UTC
Since the problem described in this bug report should be
resolved in a recent advisory, it has been closed with a
resolution of ERRATA.

For information on the advisory, and where to find the updated
files, follow the link below.

If the solution does not work for you, open a new bug report.

https://rhn.redhat.com/errata/RHEA-2016-0376.html


Note You need to log in before you can comment on or make changes to this bug.