Bug 125090 - Requesting update of x86 microcode
Summary: Requesting update of x86 microcode
Status: CLOSED DUPLICATE of bug 131885
Alias: None
Product: Fedora
Classification: Fedora
Component: kernel-utils (Show other bugs)
(Show other bugs)
Version: 2
Hardware: i686 Linux
medium
medium
Target Milestone: ---
Assignee: Arjan van de Ven
QA Contact:
URL:
Whiteboard:
Keywords: FutureFeature
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2004-06-02 17:07 UTC by Steve Snyder
Modified: 2007-11-30 22:10 UTC (History)
2 users (show)

Fixed In Version:
Doc Type: Enhancement
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2006-02-21 19:03:55 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description Steve Snyder 2004-06-02 17:07:05 UTC
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.6) Gecko/20040120

Description of problem:
Intel has released an update to the x86 CPU microcode that is included
with FC2 in the kernel-utils-2.4-9.1.131 package
(/etc/firmware/microcode.dat).  

The updated file of microcode can be gotten here:
http://www.urbanmyth.org/microcode/microcode_ctl-1.07.tar.gz.


Version-Release number of selected component (if applicable):
2.4-9.1.131

How reproducible:
Always

Steps to Reproduce:
1. Install FC2, including the kernel-utils-2.4-9.1.131 package.
2.
3.
    

Actual Results:  Noted older microcode for x86 CPUs.


Expected Results:  Distro should include the updated code.


Additional info:

The microcode fixes (or at least works around) some bugs in specific
x86 processors.  The application of this update at Fedora/RHEL boot
time is desireable because some motherboard vendors don't keep their
firmware updated.

Comment 1 Steve Snyder 2004-08-12 13:33:21 UTC
The Intel IA32 microcode has been updated again.  Get it here:
http://www.urbanmyth.org/microcode/microcode_ctl-1.08.tar.gz

FYI.


Comment 2 Steve Snyder 2004-09-09 18:54:15 UTC
Yet another microcode update:
http://www.urbanmyth.org/microcode/microcode_ctl-1.09.tar.gz

I opened this bug over 3 months ago, yet it's still marked as New. 
Helloooooooo, Fedora developers!  Anyone home?


Comment 3 Bill Nottingham 2004-09-29 05:17:32 UTC

*** This bug has been marked as a duplicate of 131885 ***

Comment 4 Red Hat Bugzilla 2006-02-21 19:03:55 UTC
Changed to 'CLOSED' state since 'RESOLVED' has been deprecated.


Note You need to log in before you can comment on or make changes to this bug.