Bug 131885 - There is an updated microcode for ia32 CPU's
There is an updated microcode for ia32 CPU's
Status: CLOSED ERRATA
Product: Fedora
Classification: Fedora
Component: kernel-utils (Show other bugs)
2
i386 Linux
medium Severity medium
: ---
: ---
Assigned To: Dave Jones
http://www.urbanmyth.org/microcode/
: FutureFeature
: 125090 132246 (view as bug list)
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2004-09-06 07:05 EDT by Péter, Soós
Modified: 2015-01-04 17:09 EST (History)
4 users (show)

See Also:
Fixed In Version:
Doc Type: Enhancement
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2005-01-18 15:53:14 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Péter, Soós 2004-09-06 07:05:16 EDT
Description of problem:
The kernel-utils package contains ia32 microcode released May 1 2001,
but there is at least two microcode file released in 2004.
See: http://www.urbanmyth.org/microcode/
Comment 1 David Hollis 2004-09-10 00:17:22 EDT
I rolled my own kernel-utils using the 1.09 microcode_ctl (as the site
says, the app itself is unchanged, it just includes the updated
microcode.dat file) and it worked fine on my system:

microcode: CPU0 updated from revision 0x35 to 0x39, date = 06042003

I can't tell any difference, but it's newer so it must be better :)
Comment 2 Bill Nottingham 2004-09-10 15:19:47 EDT
*** Bug 132246 has been marked as a duplicate of this bug. ***
Comment 3 Bill Nottingham 2004-09-29 01:17:47 EDT
*** Bug 125090 has been marked as a duplicate of this bug. ***
Comment 4 Dave Jones 2005-01-18 15:53:14 EST
went out into updates-testing today, will go to live updates real soon.
Comment 5 Steve Snyder 2005-09-14 23:22:03 EDT
Please note that the microcode has been updated again.  See: http://www.
urbanmyth.org/microcode/, or get http://www.urbanmyth.org/microcode/
microcode_ctl-1.12.tar.gz for the actual code.

Thanks on behalf of those of us whose motherboard vendors won't provide updates.

Note You need to log in before you can comment on or make changes to this bug.