Bug 1251008 - [El7.2] consume fix for "libvirt reports physical=0 for COW2 volumes on block storage"
[El7.2] consume fix for "libvirt reports physical=0 for COW2 volumes on block...
Status: CLOSED CURRENTRELEASE
Product: Red Hat Enterprise Virtualization Manager
Classification: Red Hat
Component: vdsm (Show other bugs)
3.6.0
Unspecified Unspecified
high Severity high
: ovirt-3.6.1
: 3.6.0
Assigned To: Nir Soffer
Aharon Canan
: Regression
: 1252060 1255049 (view as bug list)
Depends On: 1250982
Blocks: 1241099
  Show dependency treegraph
 
Reported: 2015-08-06 08:11 EDT by Nir Soffer
Modified: 2016-03-10 07:01 EST (History)
18 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of: 1250982
: 1253756 (view as bug list)
Environment:
Last Closed:
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: Storage
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)


External Trackers
Tracker ID Priority Status Summary Last Updated
oVirt gerrit 44489 master ABANDONED vm: Workaround for libvirt bug in el7.2 Never
oVirt gerrit 44834 master MERGED spec: Require newer libvirt version for el7 Never
oVirt gerrit 49444 ovirt-3.6 MERGED spec: Require newer libvirt version for el7 Never

  None (edit)
Comment 1 Nir Soffer 2015-08-06 08:14:21 EDT
http://gerrit.ovirt.org/44489 is a workaround for the libvirt issue, in case 
we cannot get a fix quickly.
Comment 2 Nir Soffer 2015-08-13 10:21:32 EDT
*** Bug 1252060 has been marked as a duplicate of this bug. ***
Comment 3 Nir Soffer 2015-08-20 12:30:29 EDT
*** Bug 1255049 has been marked as a duplicate of this bug. ***
Comment 4 Fred Rolland 2015-11-23 03:40:54 EST
This fix is relevant for :
https://bugzilla.redhat.com/show_bug.cgi?id=1241099
Comment 5 Aharon Canan 2015-12-29 08:15:47 EST
According to description on https://gerrit.ovirt.org/#/c/49444/

Verified - 

[root@green-vdsc ~]# rpm -q --requires vdsm-4.17.14-0.el7ev.noarch |grep libvirt
libvirt-client
libvirt-daemon >= 1.2.17-5.el7
libvirt-daemon-config-nwfilter
libvirt-daemon-driver-network
libvirt-daemon-driver-nwfilter
libvirt-daemon-driver-qemu
libvirt-lock-sanlock
libvirt-python >= 1.2.17-2.el7
Comment 6 Allon Mureinik 2016-03-10 05:39:29 EST
RHEV 3.6.0 has been released, setting status to CLOSED CURRENTRELEASE
Comment 7 Allon Mureinik 2016-03-10 05:39:31 EST
RHEV 3.6.0 has been released, setting status to CLOSED CURRENTRELEASE
Comment 8 Allon Mureinik 2016-03-10 05:45:15 EST
RHEV 3.6.0 has been released, setting status to CLOSED CURRENTRELEASE
Comment 9 Allon Mureinik 2016-03-10 07:01:52 EST
RHEV 3.6.0 has been released, setting status to CLOSED CURRENTRELEASE

Note You need to log in before you can comment on or make changes to this bug.