Bug 1251584 - SELinux prevents qpidd from starting after update MRGM 3.1 to MRGM 3.2
SELinux prevents qpidd from starting after update MRGM 3.1 to MRGM 3.2
Status: CLOSED ERRATA
Product: Red Hat Enterprise Linux 6
Classification: Red Hat
Component: selinux-policy (Show other bugs)
6.7
All Linux
high Severity high
: rc
: ---
Assigned To: Miroslav Grepl
Milos Malik
Petr Bokoc
: ZStream
Depends On:
Blocks: 1242954 1257319
  Show dependency treegraph
 
Reported: 2015-08-07 15:44 EDT by Irina Boverman
Modified: 2016-05-10 16:00 EDT (History)
17 users (show)

See Also:
Fixed In Version: selinux-policy-3.7.19-280.el6
Doc Type: Bug Fix
Doc Text:
*SELinux* no longer prevents *qpidd* from accessing migrated journal When manually upgrading a linear-store Empty File Pool (EFP) to the new partitioning structure, after changing the owner and group of created files in the `qls/` directory, the *qpidd* service previously returned a permission denied error when attempting to access the migrated journal file. The corresponding SELinux rule has been updated, and qpidd is able to access the migrated journal file as expected.
Story Points: ---
Clone Of: 1242954
: 1257319 (view as bug list)
Environment:
Last Closed: 2016-05-10 16:00:39 EDT
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Comment 8 errata-xmlrpc 2016-05-10 16:00:39 EDT
Since the problem described in this bug report should be
resolved in a recent advisory, it has been closed with a
resolution of ERRATA.

For information on the advisory, and where to find the updated
files, follow the link below.

If the solution does not work for you, open a new bug report.

https://rhn.redhat.com/errata/RHBA-2016-0763.html

Note You need to log in before you can comment on or make changes to this bug.