Bug 1257319 - SELinux prevents qpidd from starting after update MRGM 3.1 to MRGM 3.2
SELinux prevents qpidd from starting after update MRGM 3.1 to MRGM 3.2
Status: CLOSED ERRATA
Product: Red Hat Enterprise Linux 6
Classification: Red Hat
Component: selinux-policy (Show other bugs)
6.7
All Linux
high Severity high
: rc
: ---
Assigned To: Miroslav Grepl
Milos Malik
: ZStream
Depends On: 1251584
Blocks:
  Show dependency treegraph
 
Reported: 2015-08-26 14:58 EDT by Libor Miksik
Modified: 2015-09-22 10:01 EDT (History)
16 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
When manually upgrading a linear-store Empty File Pool (EFP) to the new partitioning structure, after changing the owner and group of created files in the qls/ directory, the qpidd service previously returned a permission denied error when attempting to access the migrated journal file. The corresponding SELinux rule has been updated, and qpidd is able to access the migrated journal file as expected.
Story Points: ---
Clone Of: 1251584
Environment:
Last Closed: 2015-09-22 10:01:25 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Libor Miksik 2015-08-26 14:58:26 EDT
This bug has been copied from bug #1251584 and has been proposed
to be backported to 6.7 z-stream (EUS).
Comment 6 errata-xmlrpc 2015-09-22 10:01:25 EDT
Since the problem described in this bug report should be
resolved in a recent advisory, it has been closed with a
resolution of ERRATA.

For information on the advisory, and where to find the updated
files, follow the link below.

If the solution does not work for you, open a new bug report.

https://rhn.redhat.com/errata/RHBA-2015-1824.html

Note You need to log in before you can comment on or make changes to this bug.