Bug 1251728 - /etc/logrotate.d/zabbix-agent uses unsupported su option
/etc/logrotate.d/zabbix-agent uses unsupported su option
Status: CLOSED ERRATA
Product: Fedora EPEL
Classification: Fedora
Component: zabbix22 (Show other bugs)
el6
Unspecified Unspecified
unspecified Severity unspecified
: ---
: ---
Assigned To: Volker Fröhlich
Fedora Extras Quality Assurance
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2015-08-09 05:31 EDT by Dominik 'Rathann' Mierzejewski
Modified: 2015-09-24 19:11 EDT (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2015-08-11 18:59:16 EDT
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Dominik 'Rathann' Mierzejewski 2015-08-09 05:31:41 EDT
Description of problem:
/etc/logrotate.d/zabbix-agent uses unsupported su option, causing errors from logrotate:

error: zabbix-agent:7 unknown option 'su' -- ignoring line
error: zabbix-agent:7 unexpected text

Version-Release number of selected component (if applicable):
$ rpm -q zabbix22-agent logrotate
zabbix22-agent-2.2.1-5.el6.x86_64
logrotate-3.7.8-23.el6.x86_64

How reproducible:
Always.

Steps to Reproduce:
1. /usr/sbin/logrotate /etc/logrotate.conf

Actual results:
error: zabbix-agent:7 unknown option 'su' -- ignoring line
error: zabbix-agent:7 unexpected text

Expected results:
No errors.
Comment 1 Fedora Update System 2015-08-11 18:57:23 EDT
zabbix20-2.0.15-1.el6 has been submitted as an update for Fedora EPEL 6.
https://admin.fedoraproject.org/updates/zabbix20-2.0.15-1.el6
Comment 2 Volker Fröhlich 2015-08-11 18:59:16 EDT

*** This bug has been marked as a duplicate of bug 1202602 ***
Comment 3 Fedora Update System 2015-09-24 19:11:24 EDT
zabbix20-2.0.15-1.el6 has been pushed to the Fedora EPEL 6 stable repository. If problems still persist, please make note of it in this bug report.

Note You need to log in before you can comment on or make changes to this bug.