Bug 125175 - creative AWE64 not recognized
Summary: creative AWE64 not recognized
Status: CLOSED DUPLICATE of bug 115885
Alias: None
Product: Fedora
Classification: Fedora
Component: awesfx (Show other bugs)
(Show other bugs)
Version: 2
Hardware: i386 Linux
medium
medium
Target Milestone: ---
Assignee: Bill Nottingham
QA Contact: David Lawrence
URL:
Whiteboard:
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2004-06-03 13:13 UTC by Dale Kerby
Modified: 2014-03-17 02:45 UTC (History)
1 user (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2006-02-21 19:03:56 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description Dale Kerby 2004-06-03 13:13:36 UTC
Description of problem: When booting FC2 fails to detect soundcard. 
Added:

alias sound-slot-0 snd_sbawe
options sound dmabnf=1
alias midi awe_wave

to /etc/modprobe.conf

did not correct problem.  (I'm a newbie - sorry if this has been dealt
with elsewhere.)


Version-Release number of selected component (if applicable):
?

How reproducible:
Booting

Steps to Reproduce:
1.
2.
3.
  
Actual results:
Soundcard not detected

Expected results:
Detected soundcard

Additional info:

Comment 1 Bill Nottingham 2004-06-03 16:49:37 UTC

*** This bug has been marked as a duplicate of 115885 ***

Comment 2 Red Hat Bugzilla 2006-02-21 19:03:56 UTC
Changed to 'CLOSED' state since 'RESOLVED' has been deprecated.


Note You need to log in before you can comment on or make changes to this bug.