Bug 1251936 - Adjust all relevent fields in /etc/os-release and ensure they contain the correct informations
Adjust all relevent fields in /etc/os-release and ensure they contain the cor...
Status: CLOSED DUPLICATE of bug 1251864
Product: Red Hat Enterprise Virtualization Manager
Classification: Red Hat
Component: ovirt-node (Show other bugs)
3.6.0
Unspecified Unspecified
medium Severity medium
: ---
: 3.6.0
Assigned To: Douglas Schilling Landgraf
Virtualization Bugs
node
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2015-08-10 07:11 EDT by Fabian Deutsch
Modified: 2016-02-10 15:03 EST (History)
4 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2015-09-17 10:37:56 EDT
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: Node
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Fabian Deutsch 2015-08-10 07:11:52 EDT
Description of problem:
Currently only a subset of the fields in /etc/os-release is mangled, we should revisit this file and 
1) update all fields
2) make sure that the fields contain the correct value

Version-Release number of selected component (if applicable):


How reproducible:


Steps to Reproduce:
1.
2.
3.

Actual results:


Expected results:


Additional info:
Comment 1 Fabian Deutsch 2015-08-10 07:16:03 EDT
Should be along the following lines:


NAME="Red Hat Enterprise Virtualization Hypervisor"
VERSION="7.1 (Maipo)"
ID="rhel"
ID_LIKE="fedora"
VERSION_ID="7.1"
PRETTY_NAME="Red Hat Enterprise Virtualization Hypervisor 7.1"
ANSI_COLOR="0;31"
CPE_NAME="cpe:/o:redhat:enterprise_linux:7.1:GA:hypervisor7"
HOME_URL="https://www.redhat.com/"
BUG_REPORT_URL="https://bugzilla.redhat.com/"

REDHAT_BUGZILLA_PRODUCT="Red Hat Enterprise Virtualization Manager"
REDHAT_BUGZILLA_PRODUCT_VERSION=3.6
REDHAT_SUPPORT_PRODUCT="Red Hat Enterprise Virtualization"
REDHAT_SUPPORT_PRODUCT_VERSION="3.6"
Comment 3 Fabian Deutsch 2015-09-17 10:37:56 EDT
Let#s stick to the minimum: Only solve bug 1251864

*** This bug has been marked as a duplicate of bug 1251864 ***

Note You need to log in before you can comment on or make changes to this bug.