Bug 1252209 - Please branch and build TeXmacs for EPEL7
Please branch and build TeXmacs for EPEL7
Status: CLOSED NEXTRELEASE
Product: Fedora EPEL
Classification: Fedora
Component: TeXmacs (Show other bugs)
epel7
Unspecified Unspecified
unspecified Severity unspecified
: ---
: ---
Assigned To: Mark Chappell
Fedora Extras Quality Assurance
:
Depends On: 1257664
Blocks:
  Show dependency treegraph
 
Reported: 2015-08-10 21:37 EDT by Orion Poplawski
Modified: 2015-09-20 21:51 EDT (History)
2 users (show)

See Also:
Fixed In Version: 1.99.2-6.el7
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2015-09-20 21:51:34 EDT
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Orion Poplawski 2015-08-10 21:37:34 EDT
Description of problem:

Would be nice to have TeXmacs in EPEL7.  master branch builds there now:

http://koji.fedoraproject.org/koji/taskinfo?taskID=10666397
Comment 1 Mark Chappell 2015-08-18 03:44:35 EDT
Sorry for the delay responding,

I've "approved" the branch request and granted you ACLs on EPEL 5+6.

I've changed day-jobs since I started maintaining TeXmacs for EPEL, I'm not much of an Emacs user, so feel free to take over the EPEL TeXmacs packaging.
Comment 2 Mark Chappell 2015-08-18 04:07:08 EDT
s/emacs/LaTeX/  (well either really, I just had to support users who were both)
Comment 3 Orion Poplawski 2015-08-18 13:36:37 EDT
Thanks.  I'd really rather not maintain it either, but I'll do so for now.
Comment 4 Fedora Update System 2015-08-20 12:03:48 EDT
TeXmacs-1.99.2-6.el7 has been submitted as an update to Fedora EPEL 7. https://bugzilla.redhat.com/show_bug.cgi?id=1252209
Comment 5 Fedora Update System 2015-08-22 12:49:41 EDT
TeXmacs-1.99.2-6.el7 has been pushed to the Fedora EPEL 7 testing repository. If problems still persist, please make note of it in this bug report.\nIf you want to test the update, you can install it with \n su -c 'yum --enablerepo=updates-testing update TeXmacs'. You can provide feedback for this update here: https://bodhi.fedoraproject.org/updates/FEDORA-EPEL-2015-7723
Comment 6 Fedora Update System 2015-09-20 21:51:32 EDT
TeXmacs-1.99.2-6.el7 has been pushed to the Fedora EPEL 7 stable repository. If problems still persist, please make note of it in this bug report.

Note You need to log in before you can comment on or make changes to this bug.