Bug 1257664 - Please branch and build fig2ps for EPEL7
Please branch and build fig2ps for EPEL7
Status: CLOSED NEXTRELEASE
Product: Fedora EPEL
Classification: Fedora
Component: fig2ps (Show other bugs)
epel7
Unspecified Unspecified
unspecified Severity unspecified
: ---
: ---
Assigned To: Mark Chappell
Fedora Extras Quality Assurance
:
Depends On:
Blocks: 1252209
  Show dependency treegraph
 
Reported: 2015-08-27 10:58 EDT by Orion Poplawski
Modified: 2015-09-19 13:23 EDT (History)
2 users (show)

See Also:
Fixed In Version: 1.5-6.el7
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2015-09-19 13:23:19 EDT
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Orion Poplawski 2015-08-27 10:58:12 EDT
Description of problem:

Needed for TeXmacs.  Builds and installs fine.
Comment 1 Mark Chappell 2015-08-27 11:00:54 EDT
Hey Orion,

fedpkg request is in:
Fedora EPEL 7 	Awaiting Review

Would you be willing to co-maintain for EPEL for this too?
Comment 2 Orion Poplawski 2015-08-27 11:22:19 EDT
Sure.  Looks like it just got branched.
Comment 3 Fedora Update System 2015-08-27 13:18:16 EDT
fig2ps-1.5-6.el7 has been submitted as an update to Fedora EPEL 7. https://bodhi.fedoraproject.org/updates/FEDORA-EPEL-2015-7819
Comment 4 Fedora Update System 2015-08-28 02:19:57 EDT
fig2ps-1.5-6.el7 has been pushed to the Fedora EPEL 7 testing repository. If problems still persist, please make note of it in this bug report.\nIf you want to test the update, you can install it with \n su -c 'yum --enablerepo=updates-testing update fig2ps'. You can provide feedback for this update here: https://bodhi.fedoraproject.org/updates/FEDORA-EPEL-2015-7819
Comment 5 Fedora Update System 2015-09-19 13:23:18 EDT
fig2ps-1.5-6.el7 has been pushed to the Fedora EPEL 7 stable repository. If problems still persist, please make note of it in this bug report.

Note You need to log in before you can comment on or make changes to this bug.