Bug 1252252 - generic-logos is missing some required anaconda artwork
generic-logos is missing some required anaconda artwork
Status: CLOSED ERRATA
Product: Fedora
Classification: Fedora
Component: generic-logos (Show other bugs)
23
All Linux
unspecified Severity medium
: ---
: ---
Assigned To: Bill Nottingham
Fedora Extras Quality Assurance
: Reopened
: 1252253 (view as bug list)
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2015-08-11 00:58 EDT by Adam Williamson
Modified: 2016-11-18 03:23 EST (History)
2 users (show)

See Also:
Fixed In Version: generic-logos-18.0.0-1.fc25
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2016-11-18 03:23:35 EST
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Adam Williamson 2015-08-11 00:58:43 EDT
fedora-logos has:

[adamw@adam dracut (master *%)]$ ls /usr/share/anaconda/pixmaps/*.png
/usr/share/anaconda/pixmaps/anaconda_header.png
/usr/share/anaconda/pixmaps/progress_first.png
/usr/share/anaconda/pixmaps/sidebar-bg.png
/usr/share/anaconda/pixmaps/sidebar-logo.png
/usr/share/anaconda/pixmaps/splash.png
/usr/share/anaconda/pixmaps/topbar-bg.png

generic-logos has:

/usr/share/anaconda/pixmaps/anaconda_header.png
/usr/share/anaconda/pixmaps/progress_first-lowres.png
/usr/share/anaconda/pixmaps/progress_first.png
/usr/share/anaconda/pixmaps/splash.png
/usr/share/anaconda/pixmaps/syslinux-splash.png
/usr/share/anaconda/pixmaps/syslinux-vesa-splash.png

it's missing the topbar and sidebar images. Without these, it seems like anaconda doesn't actually render the top bar correctly at all - nothing in it is visible...
Comment 1 David Shea 2015-08-11 08:40:57 EDT
*** Bug 1252253 has been marked as a duplicate of this bug. ***
Comment 2 Bill Nottingham 2016-11-13 22:33:41 EST
Should be fixed in 18.0.0-1.
Comment 3 Fedora Update System 2016-11-13 22:41:17 EST
generic-logos-18.0.0-1.fc25 has been submitted as an update to Fedora 25. https://bodhi.fedoraproject.org/updates/FEDORA-2016-9c546a3aa3
Comment 4 Fedora Update System 2016-11-15 08:26:36 EST
generic-logos-18.0.0-1.fc25 has been pushed to the Fedora 25 testing repository. If problems still persist, please make note of it in this bug report.
See https://fedoraproject.org/wiki/QA:Updates_Testing for
instructions on how to install test updates.
You can provide feedback for this update here: https://bodhi.fedoraproject.org/updates/FEDORA-2016-9c546a3aa3
Comment 5 Fedora Update System 2016-11-18 03:23:35 EST
generic-logos-18.0.0-1.fc25 has been pushed to the Fedora 25 stable repository. If problems still persist, please make note of it in this bug report.

Note You need to log in before you can comment on or make changes to this bug.