Bug 1252253 - top bar contents not rendered if background image is missing
top bar contents not rendered if background image is missing
Status: CLOSED DUPLICATE of bug 1252252
Product: Fedora
Classification: Fedora
Component: anaconda (Show other bugs)
23
All All
unspecified Severity medium
: ---
: ---
Assigned To: Anaconda Maintenance Team
Fedora Extras Quality Assurance
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2015-08-11 01:05 EDT by Adam Williamson
Modified: 2015-08-11 08:40 EDT (History)
4 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2015-08-11 08:40:57 EDT
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Adam Williamson 2015-08-11 01:05:48 EDT
generic-logos is missing topbar-bg and sidebar-bg image files - filed that as https://bugzilla.redhat.com/show_bug.cgi?id=1252252 . It seems that when the background image is missing, though, the contents of the top bar aren't rendered properly at all. It just shows as a flat blue block - none of the intended text or buttons are visible. They are *present* - if you know where the buttons are you can click them, or you can activate them with keyboard if you know the correct number of tabs to press. But you can't *see* them.
Comment 1 David Shea 2015-08-11 08:40:57 EDT
The whole point of the Requires: system-logos is so that we get the required logos. I doubt that there's much we can do to work around gtk's failure mode and I don't think it's worth our time if we can.

*** This bug has been marked as a duplicate of bug 1252252 ***

Note You need to log in before you can comment on or make changes to this bug.