Bug 1252410 - libgfapi : adding follow flag to glfs_h_lookupat()
libgfapi : adding follow flag to glfs_h_lookupat()
Status: CLOSED CURRENTRELEASE
Product: GlusterFS
Classification: Community
Component: libgfapi (Show other bugs)
mainline
x86_64 Linux
unspecified Severity medium
: ---
: ---
Assigned To: Jiffin
: Reopened, Triaged
Depends On: 1241871 1257014
Blocks: 1188184 1216951 1256616 1257007
  Show dependency treegraph
 
Reported: 2015-08-11 06:40 EDT by Jiffin
Modified: 2016-06-16 09:30 EDT (History)
12 users (show)

See Also:
Fixed In Version: glusterfs-3.8rc2
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of: 1241871
: 1256616 (view as bug list)
Environment:
Last Closed: 2016-06-16 09:30:53 EDT
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Comment 1 Anand Avati 2015-08-11 06:44:01 EDT
REVIEW: http://review.gluster.org/11883 (libgfapi : adding follow flag to glfs_h_lookupat()) posted (#1) for review on master by jiffin tony Thottan (jthottan@redhat.com)
Comment 2 Anand Avati 2015-08-24 06:26:01 EDT
REVIEW: http://review.gluster.org/11883 (libgfapi: adding 'follow' flag to glfs_h_lookupat()) posted (#3) for review on master by Niels de Vos (ndevos@redhat.com)
Comment 3 Jiffin 2015-08-25 02:48:26 EDT
The patch need fix in libgfapi and ganesha side.This bug is used to track changes in libgfapi
Comment 4 Nagaprasad Sathyanarayana 2015-10-25 10:53:42 EDT
Fix for this BZ is already present in a GlusterFS release. You can find clone of this BZ, fixed in a GlusterFS release and closed. Hence closing this mainline BZ as well.
Comment 5 Niels de Vos 2016-06-16 09:30:53 EDT
This bug is getting closed because a release has been made available that should address the reported issue. In case the problem is still not fixed with glusterfs-3.8.0, please open a new bug report.

glusterfs-3.8.0 has been announced on the Gluster mailinglists [1], packages for several distributions should become available in the near future. Keep an eye on the Gluster Users mailinglist [2] and the update infrastructure for your distribution.

[1] http://blog.gluster.org/2016/06/glusterfs-3-8-released/
[2] http://thread.gmane.org/gmane.comp.file-systems.gluster.user

Note You need to log in before you can comment on or make changes to this bug.