Bug 1252738 - [Docs] [Admin][RFE] Users can now choose to populate LUN description with part of the LUN ID
[Docs] [Admin][RFE] Users can now choose to populate LUN description with par...
Status: CLOSED CURRENTRELEASE
Product: Red Hat Enterprise Virtualization Manager
Classification: Red Hat
Component: Documentation (Show other bugs)
3.6.0
Unspecified Unspecified
low Severity low
: ovirt-3.6.3
: 3.6.2
Assigned To: Byron Gravenorst
Megan Lewis
: FutureFeature
Depends On: 1064474
Blocks:
  Show dependency treegraph
 
Reported: 2015-08-12 03:48 EDT by Andrew Dahms
Modified: 2016-02-16 18:36 EST (History)
10 users (show)

See Also:
Fixed In Version:
Doc Type: Enhancement
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2016-02-16 18:18:10 EST
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: Docs
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Andrew Dahms 2015-08-12 03:48:15 EDT
In RHEV 3.6, there is a new option when creating a LUN that allows users to select whether the description of the LUN is automatically populated using part of the LUN ID.

This will likely require adding a description of the new option, possibly a screen capture update, and a sentence on why a user would want to do this. See the engineering bug for the details, and note the doc text as well.
Comment 1 Sandro Bonazzola 2015-10-26 08:38:35 EDT
this is an automated message. oVirt 3.6.0 RC3 has been released and GA is targeted to next week, Nov 4th 2015.
Please review this bug and if not a blocker, please postpone to a later release.
All bugs not postponed on GA release will be automatically re-targeted to

- 3.6.1 if severity >= high
- 4.0 if severity < high
Comment 2 Lucy Bopf 2016-01-26 21:00:11 EST
Assigning to Byron for review.

Byron, it looks like the 'Description' field is automatically populated with the last four digits of the LUN ID you select when you create a new Direct LUN disk. You can also set the default for this feature using the engine-config tool.
Comment 4 Andrew Dahms 2016-02-02 00:55:07 EST
Assigning Megan as the QA contact.

Note You need to log in before you can comment on or make changes to this bug.